[ISSUE] Slow EuCon refresh in Mavericks

Hi,

After upgrading to Mavericks, the response of EuCon is VERY slow (2 seconds lag)

I’ve tried to reinstall EuCon, trash preferences, try a older version, etc.

It happens in N5.5, N6,0.x and Cubase 7.5.x 32 and 64 bit.
EuCon works great in ProTools, so is a Steinberg related problem.

Painful…

Use 3.1 NOT 3.12.
Set App Nap to OFF, quit and restart Eucon.

Ollie

Thanks Ollie!
I rolled back to ML. Does Mavericks work for you? Any issue?

I had the same problem and I checked out the AVID/ARTIST-DISCUSSION-FORUM, where I found a solution, that is basically what Ollie already said, that worked for me:

  1. Download Eucon 3.1 - not 3.12 - from euphonix.com
  2. Uninstall eucon from your mac. The uninstaller can be found in your applications/Euphonix-folder
  3. Repair disk permissions via disk utility.
  4. Reboot.
  5. Install eucon 3.1.
  6. Right click on eucon icon in the applications folder, select “get info”.
    In the get info box, check the box next to “prevent app nap”.
    Close the panel, reboot the computer, and see if the lag persists.

For more info check:
http://duc.avid.com/showthread.php?t=348994

Niek/ Amsterdam.

Mavericks is fine on the 4 systems I have installed it on.
If you have more than 2 monitors for your desktop it will sometimes not open windows - that can be quite annoying.
Also I have had some situations where Nuendo would suddenly not show waveforms when moving clips in the project window. This can be cured by restarting Nuendo. Apart from that it’s very stable and reliable.

Ollie