[Issue Solved] Channelstrip GUI going black

Channelstrip GUI going black…how to:

Nuendo 6.05 64bit or 32 bit

Create New session
Create 1 stereo track
Click strip in inspector
Activate Compressor or Limiter or Gate or Envelopeshaper
Click “E” button in inspector at the top
Channelstrip area is completely black -> no controls
Just the little SC button is visible sometimes.

Re-install did not work.
Delete the prefs in user folder did not work.
Disable all VST plugin folders VST3 + VST 2 …did not work

I’ve installed N6 on 5 other machines (including a Tyan 2915) without any trouble.

Further testing …
Using the Vintage Comp plug in an insert slot works.
Using the Brickwall limiter plug in an insert slot works !


Anyone seen this ?
Stevie.

Specs:
Tyan 2915 8g Ram, Nvidia GT430, AMD Opteron 8core, W7 64 SP1, RME 9652, RME Babyface,BM Intensity Pro.
Nuendo crash dmp in attachment + a few screenshots.
N6 Channelstrip  Black.JPG
N6 Channelstrip.JPG
Nuendo 6.0.5.2197 64bit 2013.7.25 17.38.zip (125 KB)

Tested all memory during boot.
Removed Blackmagic Intensity card + driver
Changed video card + drivers

Still the same error…see sc

N4 & N5.5 installed on the same DAW work without any trouble.

Anyone got an idea ?
What can I test more on this DAW ?


S.
N6 Channelstrip  Black 2.JPG

Did you send the crash-dump mentioned in the error message to Steinberg’s support team already? Looks like the most obvious approach to find a solution.

Best,

Thx Dietz
Did that already ! Thx for the tip :slight_smile:
What is even more strange… the channelstrip in Cubase Elements 7.05 works without
any trouble on the same DAW/hardware.

?
S.

Solved !
Did an update of the Microsoft.NET 4.5 software & a re-install of N6.
That did the trick !
Strange this is not covered by the Steinberg N6 installer.

S.