Issue : the Stationary Cursor is not working correctly

The function works like you would hope when you just play your tracks. However, when you ‘exaggerate’ or expand your tracks for a closer view of the wave, the curser does not stay centered. Instead it disappears ‘stage right’, out of view. This didn’t happen in C12 or any Cubase before 13.

It is rather maddening when you are trying to create a perfect scissor cut to isolate a track section. Is this on Steinberg’s radar?

Hi, @mr.roos

To which point do you “exaggerate” the horizontal zoom level ?

Here (Pro 13.0.21 - Windows 10 22H2 - Radeon RX550/AOC monitor 32" @2560x1440), the cursor doesn’t move, even if zooming horizontally to only 3500 samples (something like 0.08 second at 44.1 kHz), the cursor, set as Stationary in the Auto-scroll Settings, remains as so, even after having played fully two tracks about 3’60" long.

So, as I’m wondering about your setup, what are the video card/driver/monitor(s) in use ?

Hi, cubic13. Pro 13.0.21, two monitors, Dell P2719H (HDMI), Win 11 (latest update), AMD RX570 (latest driver). If you are using one monitor you may not be experiencing this, but, it worked fine in C12 - the curser stayed locked on the second monitor. Which just confuses me even more. Why does it disppear stage right when it’s already on the right hand monitor?

This is a different behavior.

Yep, that’s what I was suspecting : sadly, I’m not able to help more, as I never used a setup with two monitors active. I suspect that it’s the issue, in this case, probably worth a Steinberg support ticket, unless someone can help you more with this thread… :thinking:

Well…cubic13, it seems to have corrected itself. Most odd, but I’m OK with the result. If I did anything different here it was - before I hit the ‘h’ key - I went to the project ‘bars’ header, clicked, and dragged the curser downward to create the expanded event/track display - and this worked as expected, keeping the curser stationary on the 2nd monitor. After this I tried the ‘g’ and ‘h’ keys and everything worked as expected, the curser remained in it’s stationary position.

So maybe it just needed some help. :slight_smile:

1 Like