ISSUE: Timescretching

Cubase 12: The tempo of samples dropped from the Mediabay is no longer right. The timescretching is no longer carried out correctly. Reset to ‘Factory defaults’ of Cubase 12 has no effect. (the problem still exists).

With Cubase 11 the time scretching works perfectly.

That is not true.

On my System

  1. Startup Cubase 12
  2. Create Empty Project
  3. Drop Drumloop from Mediabay
    The Drumloop in the Arranger is to short.

My System: Intel(R) Core™ i5-10400F CPU @ 2.90GHz 2.90 GHz, Win10

On my system not.

Strange, Can confirm it works as it should here with that same sample.

If you expand the definition tab in inspector, is musical mode unticked by any chance?

So i delete my Settings Folder (C:\Users\dondo\AppData\Roaming\Steinberg\Cubase 12_64). It works again like a charme. :slight_smile:

I don’t know why this error comes up.

1 Like

Well, glad you have fixed the problem. :slight_smile: