Issue. Unmix. ASIO drivers. Spectralayers keeps crashing

Hi, everyone.

I am experiencing a problem with SpectralayersPro. When I run the stand-alone version and set the device item to ASIO, and the input and output options to any ASIO driver, the program crashes after I use the unmix function and press play. This happens even when I use Steinberg’s own ASIO Generic Driver, which also prevents me from accessing the routing options in the “show ASIO Panel”. In other words, the program does not recognize the Steinberg ASIO Generic Driver and crashes after unmixing a song. I would appreciate your assistance in resolving this issue. (Note: I also own Cubase and Dorico and they work seamlessly without any problems).

Specifications: Windows 11, Spectralayers 10, Drivers: ASIO Zoom Handy Recorder or Steinberg’s Generic Low Latency Driver.

What’s your sound card ? Have you tried WASAPI instead of ASIO ?

Thanks @Robin_Lobel for the response.

WASAPI worked instead of ASIO.

I have two sound cards, and I tested their ASIO drivers:

  • FOCUSRITE 4i4 - ASIO driver is functional;
  • ZOOM H4N Handy recorder - ASIO driver didn’t work.

What really suprised me is that Steinberg’s Generic ASIO Low Latency Driver is not working in my machine. It seems to start, however it doesn’t show up.

I believe there is an issue you guys might be interested in solving.

I can send you a video clip if you wish to.


Bruno Marques.