Issue with eLicenser

Hello everyone,

I already tried to contact Steinberg twice, I opened two tickets but 16 days have passed without anyone replying. Basically when launching Cubase 9 LE AI Elements 9 it aborts claiming I got no license. Funny, because my licence is correctly stored in my PC as I checked through eLicenser. I tried to uninstall and reinstall everything but to no avail. What do I have to do with it and, especially, why doesn’t Steinberg reply to me? Does anyone know?

Thank you so much in advance



Try to start eLCC as Administrator and Maintenance like this.

Does it help?

I have been having constant trouble with this. I’ve opened a ticket but Steinberg has not helped. I’ve tried rebuilding my database and buying a new eLicenser. I think there is a bug in Cubase 9/9.5 because I didn’t see this previously. What really bites is when it happens while I’m working, it crashes without saving! eLicenser is plugged into the front jack of my Mac Pro. I really need this to be fixed.


How do you know, this is eLCC issue? Does Cubase show the eLCC message?

Could you share the crash file?

I have the same issue with Cubase & Wavelab which I’ve raised a ticket and also posted in this forum. It is the eLicenser as much as Steinberg won’t admit until everything else is tried and failed to resolve th eissue. I was advised to use an archive version of the eLicenser which worked for 1 day then failed so re-installed the latest version and that worked for a day then failed. I’ve also tried a pre-release version that Steinberg provided and that didn’t work at all. It has been 4 weeks since I was able to use Cubase & Wavelab reliably and still no resolution in sight.

Steinberg need to sort this out for their loyal (25 year) customers.

If you’re using an old USB eLicenser, it’s likely dying.

If it’s from the Cubase SX 1 era, it was also making Cubase and Wavelab run worse than they could. Buy the current (small) model and transfer your licenses to it to see if that helps.