Issue with Plug-in inserts on Master Bus - Editor won't open

Hi guys,
I’m having an issue with Cubase 12 pro, where I try to open an insert in my master bus but nothing happens. This is only on my master bus, pre and post fader inserts. Nothing happens when I click the “e” to edit the plug in.
Please help me troubleshoot this.
Thanks so much,
Mark

Hi,

Isn’t the plug-in disabled?

Isn’t the plug-in window hidden? Is the “e” button colored?

Hi Martin,
Attempting to turn on the plug-in with the power button, as well as trying to edit the plug-in does nothing. I can’t even remove it from the insert list.
It’s like the plug-in is jammed in the master bus insert. This only applies to the master bus.
I tried opening a new project and had no issues. It is only happening with the project I’m currently working on.
Somehow, the file is corrupted and this bug is preventing me from editing any plug-ins in the master bus.
Any help is appreciated.
Mark

Hi,

Could you attach a screenshot, please?

Here it is. Unable to turn on, unable to edit, unable to remove insert plug-in on the master bus.

The easiest way to move forward would be to import your tracks from this project into a new project, and possibly ignoring the master bus altogether when doing so. I know it isn’t a fix for the current problem but it can get you back to working on your track.

How do I import all my tracks into a new project while keeping everything on the timeline in sync?

Even if Project Start Time is different, choosing Relative Position under Import Position compensates for that. Your tracks won’t be imported randomly into the new Project, at most your colors will be different.

Do you by any chance have CDC enabled without realising? (Although this wouldn’t stop you from being able to remove the plug-in).

What’s Cdc? Where do I find this setting?

Constrain Delay Compensation, usually on your Project toolbar or transport bar, if selected to be visible.

Constrain Delay Compensation.

It will deactivate plugins that have higher latency, (than amount set in prefs).

Usually found in top left of project window.

2024-04-30_08-29-51

If this button is lit up (orange) then it is switched on.

Phil,
You are a genius and you have solved my problem. It was indeed turned on.
Thank you so much!
Do you recommend I keep this on? I read the manual and still don’t understand why this should be left on or not, it seems to cause more problems than helping Cubase run better.
Mark

1 Like

Typically it is turned on when tracking, and off for really anything else.

Hi there.

Thanks, I am glad it helped.

I remind everyone that there is no compulsion to watch this. However, you may find it useful and even interesting: