Issue with pre-gain & input metering in Cubase 9.5.10 Pro mixer?

I’m not sure if this is something going on with my Win 10 system with Cubase Pro 9.5.10? But has anyone noticed if you adjust the input gain on the ‘pre’ section in the mixer the level won’t reflect on the input metering at the fader section? Even if set to -40 or +6 and clearly audible the input metering will just keep on showing the same?! Sometimes it seems to work again but after choosing another channel the issue appeares again.

It drives me absolutely crazy because I use this a lot for gain staging.

How are your meters configured?
Pre-fader, post-fader?
Not sure what do you mean by “input metering”

If you set your “Global Meter Position” for “Input” then it will show what’s “coming off tape”, as it were - prior to any channel processing - including Gain.

The limitations of this setting have always been an issue of mine with Cubase - that you can only set a GLOBAL meter position.
I want to see the input on my mixer so I can see if something is on that track at all.
I want to see post everything on my Main Meters - of course.
Before they introduced the Big Main Meters this was an issue. Had to set my channels to post everything to see that on the mains.

The New Metering fixed that.

But now my beef is I want to see Post Everything for my control room monitors - so I can see what Bass Management is doing and the actual levels I’m sending - but they still follow my channel settings which are input.

Such a silly limitation - having to set the meters Globally.

I should start a new topic, huh?


Hi guys, thanks for the input. I have a plugin that has no main output control so I have to handle this in the pre section and have done this before for other sources as well. I have the global setting on ‘input’ so I should be able to see the pre-fader level right? And I do,but when I move the gain slider to the left in the pre section and can hear the sound get softer the meter just keeps reporting the initial level? Yesterday after a restart it worked but after monitoring some other channels the issue came back. It might be a bug but if no one else encounters this behavior it could well be a corruption in my settings or project? Yes HughH, it’s kind of silly not to be able to switch in/output monitoring per channel? It might even be handy to have a toggle switch on the channel to quickly switch between the two? I assigned keys now to switch and reset the meters. It works. At least when the meters show the level they should. :wink:

As I said, this is how it functions in “Input” meter mode.
It reading the level from your hard drive - BEFORE any channel functions.
And “Gain” is a channel function.

However, your talking about a plugin - an insert, I assume.
Inserts are Post Gain.
If you need to change the output level of an insert (one that has no Output Level - odd) then there are plugs that do only that and you can insert then just after the offending plug.