Issue with tempo detection @48KHz ?

I’ve not been able to get this working properly since Cubase 8.5 … tempo detection and then trying to manually move the markers. See the video

https://youtu.be/XHOi9A8-C3Y?t=9m45s

The video starts at the beginning of me trying to use tempo detection, but the actual problem is at 11:25.

Nobody else has run into this ?

Regards,
Maarten

1 Like

tempo detection works better with percussive sounds (drums, synth seq, etc.)

for more tips check this youtube channel:
[link removed]

Thanks for your answer. The issue I’m running into has nothing to do with the material I think. I just can’t manually move the tempo markers.

Regards.
Maarten

try to disable the snap

Hi
There is nothing about enabled/disabled snap here.
Same issue here @maartenl945
Cubase + Nuendo 11.0.41
:face_with_symbols_over_mouth:

regards Alexander

1 Like

There is actually a whole other thread about this: https://forums.steinberg.net/t/bug-cubase-9-5-tempo-detection-only-works-properly-at-44-1k/

Yeah.
There are bunch of threads.
And I bet it’s not enough for solving the issue.
It’s in there from 9.5 - 10 - 11 … to version 12 ?

I think that we all should flood support with requests with the correct repro steps and the problem description.
And also spread this information on the forum. :nerd_face:

regards

Same experience. I’ve given up and moved to Studio One. I’m getting the impression that Steinberg don’t know how to fix it / have lost the capability / that its so fundamental to the core engine that they don’t dare touch it.

1 Like

And the Issue is there even in 44.1 kHz project
Trying to isolate it but it’s different every time :face_with_symbols_over_mouth:
So it’s difficult to reproduce

regards