Issues concerning MCU

I have big issues using the Mackie Control Universal in Nuendo 6:

Jog-Wheel no longer skips single frames
The Jog-Wheel now reacts to the zoom-factor. The main use of jog wheel is to search for special frames (sync-points, cuts,…) in picture. This is the component of the MCU which I use by far most.
When I’m zoomed in very much, the jog-wheel is worthless since I have to jog many rounds until there is any movement reaction, when I’m zoomed out, jog-wheel skips minutes.
Is there a preference like for fastforward/rewind?

Extended Controlling of mix-console only works after clicking into mixconsole with mouse
…but then I do not need the controller any more…
(it’s only fader, pan and solomute, which is working without bringing mix window into focus)

Faders do not control the complete fader-range up to 12dB
They stop at 10dB

Since the good old MCU is my main controller unit (and I’ve been really happy with it for many years now), this could be a N6-showstopper

Could there be any way of getting the MCU working like in N5 (perhaps by copying a data file from N5 to N6)?

I really need the jog wheel frame-accurate, I use this all the time for finding sync-points, picture-edits etc…
For faster navigation there are tranport-buttons.

After solving my cr-problem this is the last thing which really keeps me from using that update in the moment (long feature editing starts tomorrow, and I really like to try that in N6)…

Don’t get me started on this one.
Drives me nuts too.


I’m just not sure, why those things are changed… Never read a user demand on this here, for example.

Right now (and for the first time since N2) I feel this update like a step backwards for my personal workflow. There are of course some great new features, but they don’t help me at all, if important basic things are screwed up:

The new GUI offers much less visibility on one sight (concerning CR and EditChannel-Window)
My controller environment does not fit any more

OK, seems that development has made a last minute change.
Don’t know if this is already in the release version (we are a few versions ahead), you’ll have to check.

Preferences/Transport/Wind Speed options ===>>>> set to “fixed”.


this WindSpeedOptions here only concern FastForward/Rewind and has already been there since a view versions. Or do they affect JogWheel in your new version?

For FF/RW I indeed like different speeds in different zooms, fast winding makes no sense when you’re zoomed in very deep. It’s just the Jogwheel which needs to skip framewise always, cause this is not used for winding and fast navigation through project.

You are right. Been wrongly informed.
Did this before I got to the studio, so without testing.
Sorry …


Please check that the master timebase is timecode.
Try switching the master timebase also.

That used to work.

Either way SB really have to fix this.


Timebase on Controller and Session is set to TC.

Please, I really need this to be fixed, and I still not understand why sth like this was changed!
Is this the same issue in other controllers out there? What about ArtistControl, or WKA…?

Happens on our CC121’s too …


Fredo, please a word on this new versions! Will the old controller-behavior come back? My complete workflow is screwed up:

-One hand on jog and transport for winding and frame-wise skipping/searching.
-8 userbuttons on MCU gave me the extended mixer-view I wanted immediately! Perfect workflow! If I want to see inserts, I pressed Inserts, if I want to see Sends, I pressed sends,…and worked on in my edit window.

Now I have to take the mouse, scroll in mixer up and down, clicking and clicking and clicking…
And have to find the exact right zoom-status for searching hitpoints with jogwheel.


Other controllers (Like the WK ID, Artist Series etc) still give you the extended mixer views you want.
I don’t remember from my MCU days if I had to program those 8 buttons or what.
But if you program them, the commands you want for showing the different mixer view have changed, so you have to reprogram your MCU.

Regarding the jog problem that must be a bug that I hope they can fix soon.


Upcoming Cubase 7.0.3 update [March 27th] includes:

“• REMOTE: Remote Controls no longer show channels which are hidden in MixConsole.”

Yeah, I can reprogram my MCU, and I did that. But mixerviews (or any other mixer commands) are not fired up, unless I click (activate) the mixer via mouse! That issue has not been there in all former Nuendo-Versions. …and when I have to click with mouse into mixer, for using shortcuts after that, this is paradox!

Anybody with a controller already installed .0.3? Is this fixed? Can I skip frames with jog-wheel?