Issues with Dorico 3.5.1 update purchased recently

Hi guys,
I would like to know how to:
*Change the volume of a selected section of notes as a whole
*stop the stressing of two notes slurred or tied
*stop playback blasting into my headphones 3 or 4 times louder than proper playback level. I use Roland UAM10 for a soundcard but can not find a Direct Sound option in the device setup section.I have used Asio4All and tried various settings for latency, buffer number of cores to be used in Kontakt 5 for Spitfire Symphonic Oechestra sounds but nothing fixes the problem.
*highlight the instrument names in galley mode
*stop notes going missing in Write mode, usually the second of 2 identical slurred notes especially if the are demi hemi semi quavers
*have notes show up in cc7 controller lane as proper audio event rectangles . Currently they are mere vertial slits and do not play back properly.
All this is very frustrating and time -consuming.
I hope someone can help me.
Thanks in advance
Pb1008

You can change the dynamic level in Play mode, using the Dynamic lane, and draw the values that you want.

What sound library are you using? Might it be possible that a legato in your expression map is causing the stressing of slurred notes?

You can define the instrument names in Galley View with the Galley View Paragraph Style.

Can you describe the ‘notes going missing’ a bit more? Is it possible you’re increasing the duration of the first note, and overwriting the second one?

CC7 should behave like any other CC lane: you get a line that displays the value at the point. Can you provide a screenshot of what you’re seeing, and what you want?

The simplest way to do this is to add dynamics in Write mode, since Dorico will then interpret these automatically during playback.

Is it possible that you are getting ties and slurs confused and are using one when you mean to use the other? This page explains the difference. When you use a tie, you’ll never get the second note re-struck or re-articulated; with a slur, you always will.

There are lots of ways to control the overall volume level. For example, you could bring down the Ouptut meter in Dorico’s Mixer. Or you could adjust the level of Dorico’s audio relative to other apps on your Windows computer.

I’m not sure whether you’re asking to select them, or to make them more visible. You can’t select instrument names in galley view. You can cause them to be hidden or shown via the View > Bar Numbers submenu. If you want to make them appear larger in galley view, go to Engrave > Font Styles and change the size of the ‘Galley View Margins Text Font’ font style.

Are you referring to playback, or to notation here? If you’re referring to playback, perhaps you input using real-time recording or MIDI import? If so, try selecting those notes and choosing Play > Remove Playback Overrides, which will make them play back with their notated durations instead of whatever you originally recorded or imported.

Notes themselves don’t show up in the CC7 controller lane, because that’s for the channel volume continuous controller. But you should be able to see the notes in the piano roll editor associated with the automation lane in question. If all of the notes are very short, again, selecting them and choosing Play > Remove Playback Overrides is most likely the best option.

Hi guys,
thanks for getting back to me. I have sorted the enlarging of instrument names in galley mode. I am using the Spitfire Symphonic Orchestra library. All the woodwinds and brass sounds are legato sounds. The strings are long sounds. The blasting into my ears is still happening.It does not happen every time but every 3rd or 4th playback. It happens at several times the volume than when it plays back at the level it should. I use Shift/Space bar to playback very often but the blasting still occurs if I playback using P or the space bar. I have changed various sound card settings and system volume settings with latency and buffer size variations but with no positive results. The stressing of the second of two identical notes happens only with the second violins. the piccolo and oboe. I will explore the dynamics lane to modify sections of selected notes at a later date. The notes dropping out in Write mode were notation.They are usually the identical note at the start of a different beat of the bar. The note at the end of the previous beat is the same and does not drop out. I can fix it by clicking on the first note and alt clicking. But it is time consuming.I am also having trouble with the piano roll editor representation of some notes. There is an extra oblong after conjoined identical notes. Also there are very many instances in write mode where there are two notes on a stem and they are all hemidemisemi quavers. Could the quantizing be the problem? I imported my score over from Cubase Studio 5. There are a lot of these in the final section of my piece. I have to delete and replace them , sometimes 4 or 5 times before they play back smoothly and audibly. Again, it is only a nuisance and time-consuming. I also wonder if my score inherently has these deficiencies from importing it from Cubase studio 5. Do you think it might help to uninstall Dorico 3.5.1 and re-install it from the download? Many thanks in advance for your help. Kind regards Peter Baldwin. P.S I still love Dorico except for these few annoyances!

Are you bringing in your score from Cubase as a MIDI or an XML? That could explain the notes that do not appear to repeat.

You may also want to check this thread for an angle on your volume situation.
https://www.steinberg.net/forums/viewtopic.php?p=652425#p652425

Uninstalling and reinstalling Dorico won’t make any difference to any of these issues, Peter.

For situations where you have one note cutting off the next at the same pitch, try selecting those notes and choosing Play > Reset Playback Overrides, which will remove any performance-specific length or position offsets that have been imported from the original MIDI data, and should allow both notes to sound. You don’t have to switch to Play mode to do this if you assign a key command in the Key Commands page of Preferences for it.

It may well be that notes with very high volume are also coming about because of some MIDI data that has been preserved from the original MIDI performance, so it would be worth trying Reset Playback Overrides on those notes, too.

Hi guys,
thanks once again for your help. I managed to enlarge the instrument names in galley view mode.I tried the Play > Reset Playback Overrides option but had no luck with it.I have tried re-importing the last section of my piece from Sibelius 6 and from Cubase Studio 5. All the notes are fine except the hemidemisemi -quavers which have two notes on the one stem. I have also tried Go to Edit -> Device setup -> Device control panel, and disable ‘Set Device attenuation to 0 db’ , inorder to address the loud blasting into my ears on playback. I could not uncheck the 0db attenuation button, it being greyed-out. Kind regards and thanks in advance for your help.

What audio output device are you using, Peter? Are you using a hardware audio interface of some kind? If so, what make and model?

If you’re getting two notes on the same stem when you import your MIDI data, it’s because your quantization settings are set such that those notes are being interpreted as a chord because they are too short to be notated one after the other. Try using Edit > Requantize to requantize your MIDI data. Details here.

Hi Daniel,
thanks for your quick response.I am using a Roland UAM10 sound card with DAT ( or beyond ) playback resolution.I tried unchecking the DAT setting but it didn’t solve the problem. I have also tried to requantize the notes that have two notes on the one stem but perhaps I need to set the requantizing to hemidemisemi quavers. Is there any way to do this? I could only use demisemi quavers.I am composing here at 20 bpm.
Thanks again in advance for your help. I realize that you are very busy with the update et al.
Kind regards,
Peter Baldwin.

I’m afraid you can’t quantize at any resolution smaller than 32nd notes (demisemiquavers). But you could always double all the note values before you import into Dorico, then halve them again after you have quantized?

Hi Daniel,
thanks for your last.I only have 40 bars left to do so I won’t bother re-sending the midi data from cubase again. The loud notes only blast on playback. Once the normal volume playback is taking place there are no loud notes.By the way, is there any way to make the pencil draw tool in play mode brighter , bigger or of a bright colour. I have cataracts and am finding it hard to locate the white draw tool on the white background.
Many thanks once again for your help. You should be proud of your product.
Kind regards,
Peter.

Hi Daniel,
thanks for your last.I only have 40 bars left to do so I won’t bother re-sending the midi data from cubase again. The loud notes only blast on playback. Once the normal volume playback is taking place there are no loud notes.By the way, is there any way to make the pencil draw tool in play mode brighter , bigger or of a bright colour. I have cataracts and am finding it hard to locate the white draw tool on the white background.
Many thanks once again for your help. You should be proud of your product.
Kind regards,
Peter.