Issues with macOS 10.14.6 & Cubase 10.0.30

I have been running Cubase 10 and macOS Mojave for many months with no issues, it has been rock solid. When there is a point update of macOS I usually wait a few weeks to see if there are any issues. Up til last week I was running Mojave 10.14.5 & Cubase 10.0.30 with no issues. I have been working on the same Cubase projects for a few months now, saving new versions as I work.

Last week I updated Mojave to 10.14.6 and since then I have had the following issues with Cubase:

  1. Every so often I open a project I have been working on and a VI (for example Omnisphere) will not playback correctly, ARP timing will be wrong. If I close the project and quit Cubase then reopen Cubase then load the same project it plays fine and will then be rock solid for hours.

  2. If I close the project I am working on and open another project, once the project has loaded it is frozen and won’t play back. I then have to force quit, reopen Cubase, load the project, it loads and plays fine. So to switch between projects I always have to quit and relaunch Cubase.

Before I updated Mojave to 10.14.6 I had not had these issues.

I have tried trashing Cubase preferences and rebuilt. I have also reinstalled Mojave 10.14.6 with the combo updater. Still the same issues.

I have searched but can find no references to similar problems or issues with DAWs and Mojave 10.14.6, the only thing I have seen is talk on a Logic forum about a midi timing bug returning in Mojave 10.14.6 that was not there in 10.14.5.

I would be interested if anyone else has experienced similar issues.


I would probably try to trigger First Aid from the macOS disk Utility and I would try to reinstall Cubase in this case.

Thanks for the advice, I have done that above and also checked the drive with Techtool Pro. Neither First Aid or Techtool came up with any issues. I have reinstalled Cubase from the full 10.0.30 installer. I then tried loading a project in cubase, played around with it, closed it loaded another project, started it playing and after about a minute it froze. I force quit Cubase, reopened Cubase, loaded the project that froze and then worked on that project for over two hours with no issues.

Guess I will have to live with it for now.

Thanks for your help, any further suggestions appreciated (other than a complete system reinstall - I can’t face or have time for that at the moment:-)

Same specs here. No problems; at least not what you’re describing.

Thanks for replying.
Interesting, I presume you were running macOS 10.14.5 before 10.14.6 and just updated in the normal way?

Correct; 10.14.5 prior, and simply ran the system update instead of the Combo updater.

Thanks for confirming that.

I guess I have three options, live with it, somehow roll back to 10.14.5 or do a complete system reinstall…

Update to cubase 10.0.40… that should fix the issue.
I had the same issue but not as often as you described.
I believe this issue has been fixed, I used 10.0.40 for about 40-60 hours last week with no issues.

I updated to 10.0.40 as soon as it came out, but still have the same problems, I have also done the macOS 10.14.6 supplemental updates as well.