Issues with Nuendo 11 and Nuage

Nuage user assignable buttons cannot be changed from Nuendo 11, VCAs cannot be programmed from Nuendo 11, faders locked to a left or right position on the Nuage fader unit are no longer saved with Nuendo 11. + +. And Nuendo 11 often crashes when it is exited.
With Nuendo 8 I can access all the Nuage settings, and they are remembered after saving.
Nuendo 8 an be shut down without crashing,

Any chance this can be looked into?

I have no problem between Nuendo 11 and Nuage. I am on w10.
maybe a reinstallation of Nuendo 11 would solve the problem

I had a first crasch today on N11 and Nuage after two weeks of solid mixing.
I have reprogrammed several buttons. I have not tried using VCAs in this first full on Nuage feature film mix project, so can’t comment on that.

Glad to hear you all have no problems. I have used Nuage for 3 years without any problems, until Nuendo 11. I’m on a 2019 Mac Pro running Big Sur ( and yes, I have tried using more than one computer, so reinstalling solves nothing ).

Wasnt there something abouh waves beeing a possible culprit for programming keys? I think I heard about that somewhere?
Can you reprogram if you start Nuendo with clean prefs or without any third part plugins?

Good suggestion! I will try with no plugins when I get back to the mix stage on Monday.
I have waves installed, although I don’t really use their plugins any more. I prefer iZotope.

I thought this problem existed in an earlier version.
AFAIK, this should be fixed now.

Anyway, try (temporarely) removing the Waves Waveshell.


Fredo, if you remove the Waveshell do your Waves plugins still work? I cannot open or change Nuage settings without Nuendo crashing, N11.x, Mac Catalina. I use Waves all the time so I would rather not forgo using them. Thanks! john

Hi John,

No, of course not. The temp-removal of the vst Waveshell enables you to change your Nuage Settings. Once done you have to put the Waveshell back to continue working with the Waves Plugins.


I dont have this issue. I dont use waves any more.

You were right. Waves was the problem. No big sacrifice to ditch Waves.
Thanks for your help!

there is a new tools for nuage on yamaha site. it solved waves and user assignable problem for me.

I have been looking for an update for the Nuage for a long time, so now it’s finally here! This is very good news, Thank you so much, kamilsaj!

Thanks Fredo!