It does not show the buttons in Cubase Elements 9.5

It does not show the buttons Solo, Mute, monitor among others

OS: Windows 10 (64 bits, 2018)

Hi and welcome,

Start Cubase in Cubase Safe Start Mode, or trash Cubase preferences, please.

If it doesn’t help, reinstall Cubase from the Full installer, please.

Do everything you say, but continue the same problem.

Start cubase in safe mode and remove the cubase preferences. (There was no result)
Then remove all steinberg and complete the installation again. (There was no result)


From which file did you install, please?

These are the installed files.

So you used the Full, right?

Could you try to install it as an administrator?

Install in administrator mode and follow the problem. :cry:


Do you have any older Cubase installed? Cubase 9 or Cubase 8.5? If yes, could you try to trash the preferences of Cubase 9.5, but also of Cubase 9, or 8.5, please?

I do not have any previous cubase installed.

Are you sure you really trashed your preferences? Did you see the “Already Registered” message during the very first start after the Preferences trash?

Is this the folder I need to delete?

Yes, that’s the preferences folder.

Only that folder? no other file?

The folder and its content.

Delete the folder and continue with the same problem, remove everything and then install cubase 5. And if it shows the buttons.
I thought it could be my graphic card but no.

After the deleting of the folder, and starting Cubase… Did you see the “Do you want to register Cubase” message?

How do yo know, it’s not a graphical card issue? There is a new graphic system in Cubase 9.5.