I've done something stupid! Odd reverb in one bar

I have done something stupid and I cannot remember exactly what I did so I can reverse it.
I don’t usually mess around with improving playback - I just let NP do all the playing, with the notation in the score controlling everything - quite happy.
However, since upgrading to Dorico 4, I have been experimenting with the new playback options as I noticed I was getting some clipping on playback (don’t usually mess with the Mixer, but brought all volume levels down, and that sorted the clipping) - also I started changing Insert to Maximiser instead of Compressor, playing with the individual volume/velocity controls, etc. Just tweaking and playing around thinking I could do no harm.
However, the playback started stuttering - ignored it for a while - then turned off AsioGuard as per Ulf’s earlier advice to someone else on the forum. Seemed to fix it ok.
However, in a soprano solo line, this very echoey weird reverb has suddenly clicked in on one particular bar? I don’t remember doing anything in that bit, but there it is. It sounds horrid.
Unfortunately, I cannot go to a back up as it is a major multi-movement piece (46 minutes), and I have made loads of notation revisions on the way. So, if I revert to back up, I will lose all the changes I have made.
What do you think I have done to these few notes? How do I change it back?
Grateful to all you more experienced users if you could offer me some help.

Soprano voice, or soprano sax? The default Halion soprano sax has an awful delay added to it. If that’s your issue and you are using it rather than NP, you can turn it off in Halion.

Soprano voice.
It just about does the job of sounding vaguely human!

Reload the playback template?

I’ll give it a try.

Hi Fratveno
Thank you - that worked a treat. I deleted the one bar with the spurious reverb, played it in again, reloaded NP - and all good.
Great forum - thank you all