iZotope Neutron 2 and Ozone 8 Not Seen by Cubase 10.0.15


I’m at wit’s end trying to figure out why Cubase does not see my recently installed iZotope VST3 Neutron 2 and Ozone 8. Both were installed unchecking all plugin formats except for VST3, and they were installed to c:\Program Files\Common Files\VST3\iZotope. What resides in that iZotope folder are all the Neutron and Ozone VST3 components, as well as similarly named .dll files. The Neutron or Ozone plugins do not appear in the Plugin Managers list of Audio Effects, nor do they appear Blacklisted - they’re nowhere to be found. The products were authorized to computer as I don’t have an iLok. Other VST hosts (Cakewalk by Bandlab and Kushview Element) are having no problems seeing or instantiating those plugins.

Interestingly I also installed a few other iZotope “lesser” products like Vinyl, Ozone Imager, RX6 Elements, and they all show up fine as VST3’s in Cubase. (They also have the same VST3 + .dll file combinations in the iZotope folder mentioned above.

I’ve tried unauthorizing the plugins and re-authorizing, re-scanning manually, deleting the blacklist XML and generating a new one, and a couple I’ve probably forgotten already.

Strange …

If anyone has any ideas - I’m all ears!

Hi Pete,

I may not quite have the answer for your issues although I have a surprising story to share with you!

I recently purchased Ozone 8 Advanced and did a custom install by just ticking the VST3 box, like you. All the VST3 plugins show up and work fine in my Cubase 10 Pro but noticed that Tonal balance Control plugin was missing in standalone mode. I contacted IZotope support and they told me that I had to tick the VST2 box too. So I reinstalled the product again (without uninstalling first) and now I can access Tonal Balance Control in standalone mode however now all the VST2 files have been blacklisted although this obviously doesn’t concern me as I don’t want to use them however you need them if you want everything to work in standalone mode! They also told me some very surprising news that Cubase 10 is not yet officially supported so that’s probably why so many people are having issues with their products!

Please don’t blame me if something goes wrong but if you haven’t already do what I did and reinstall the products but tick both the VST2 and VST3 boxes and see how you get on as I’d be interested to know?

I was very angry with IZotope because nowhere does it say on their website or anywhere on the internet that you must tick both boxes. I made a complaint and this was their reply:
Hi James,
I absolutely understand your frustration and I sincerely apologize for the confusion and downtime here. I have shared your feedback with the Web and Development Teams to make them aware of the desire for clearer messaging on the website and in the iZotope installers.

Hope I’ve been of some help?

Kind regards

James Colah

Hi James,

Interesting what you wrote …

I did reinstall Neutron 2 only (as a test) as you described (VST2 + VST3), and now I can at least see the Neutron plugins and use them. But … they’re the VST2 plugins that are seen. The Neutron VST3 plugins are still nowhere to be seen (whitelisted or blacklisted). Also, when I instantiate Neutron it comes up with the usual preset select window, but the window is empty. I swear before (in Cubase 9.5) there were lots of factory presets. (Or maybe that was just Ozone?)

One additional bit of information - I recently had issues with my computer which involved missing/corrupt system files and potentially a corrupt user profile (the one and only profile on the machine). This was discovered when the Cubase 10.0.15 update wouldn’t install. After days of troubleshooting, web searches, reinstalling missing vc redistributables, sfc, DISM, and dkschk, everything came up clean finally. But, I still could not install the Cubase update. Grasping at straws, I made a second user profile. From that profile Cubase 10.0.15 installed without issue, and worked in my usual profile.

But now I’m thinking that there is something still corrupt in my usual profile. This morning I tried running Cubase from that new second profile. From that profile Cubase finds and whitelists both the VST2 Neutron plugins and the VST2 Neutron plugins. I suspect that I really do have to find in what way my usual profile is corrupt and solve that issue. Perhaps then Cubase will behave normally with regard to the O8N2 VST3 plugs.

Thanks for the info, James. It was helpful and least now I can use O8N2 via the VST2 plugs. I’ll update this if I discover anything else or am able to finally fully resolve the issues plaguing my computer.


Hi again Pete,

I’m really sorry to hear you’re still having problems.

Sadly, from what you say your PC is clearly not vey well and needs attention.

It’s so strange that you can’t find the .VST3 files as you really don’t want to be using VST2 files!

All my Ozone 8 Advanced VST3 plugin files are in C/Program Files/Common Files/VST3/iZotope

If you haven’t done so already I would call Steinberg support and they will do a remote Teamviewer session with you to try and resolve your issue.

Also get heavy with IZotope support and demand they do a TeamViewer session with you too!

Good luck!

Kind regards

James Colah

Finally all is good again!

All the issues turned out to be system software issues, which when finally resolved, allowed me to install Cubase 10.0.15 from my usual (and only) user profile, and after that, all behaves as expected!

Initially issues were investigated because Cubase 10.0.15 would not install - the installer would just quit after about 5 seconds. As part of troubleshooting I made another user profile and Cubase installed fine from there. But, I could not see the iZotope VST3 plugins when using Cubase from my usual profile. Once I fixed the system issues, Cubase installed properly from my usual profile, and all the iZotope plugs I had installed show up properly as VST3.

I have no clue what initially caused the “corruption” of my usual profile. There were damaged vc redistributables, missing/corrupt registry entries and system files. All I can say is THANK YOU DISM and sfc which required several runs … and also James for getting me thinking from a different perspective!

For any other noobs who land on this thread after being as confused as I was…

During the first run of Cubase Elements 10.0.30 after installing the Ozone Plugin, i got a notice that it had been blacklisted, and the notice showed the blacklisted version as 64bit.

I eventually realised it was the VST2 version that had been blacklisted, but a VST 3.0.2 version of Ozone Imager had also been installed, and it was not blacklisted.