Izotope plugins (including Ozone 9) are blacklisted in Cubase 11

I’m running Cubase 11.0.41 on a Windows 11 machine. All works fine.

I had a bunch of Izotope plugins installed, including Ozone 9.11.1, and all worked fine. Up until recently…

I noticed recently that all my Izotope plugins are now blacklisted in Cubase VST Plug In Manager:

I tried to uninstall and reinstall Ozone 9, via Izotope’s Product Portal, using their default install path settings but that didn’t solve the problem.

Does anyone know how I can sort this out?

Cheers,

Romeo

Hit the Rescan All to right of Search box.

Make sure your OZONE is the 64 bit version as well

1 Like

That does not look abnormal to me. iZotope doesn’t make it easy to install all of their software. It looks like you have one of the bundles. If you saved the installers. I Highly suggest that you always save a backup of all installers in a studio to a separate disk from anything else. It can save hours. But if you do, I suggest uninstalling and going through the installs again and making sure to only select the 64 bit VST3 option. That will give you the cleanest install for Cubase possible. There are a few of their products that are VST2.4 only, like Trash if I remember correctly.

Or if it doesn’t bother you, you can just leave it as it is. Look over in the Effects section or the Instrument section, and it is likely that there are non Blacklisted versions of all of the plugins you see in the image. In fact, there are likely multiple copies of those there. You can either go through and disable the older versions yourself, or reinstall iZotope plugins as discussed above.

1 Like

Did you notice that the plugin folder its going to is VST3 on the left but the plugin version on the right of the screen is VST2? that is very odd

1 Like

from what i do remember, these file are not the plugin files but the program files from Izotope, from what i can remember i had a similar issue as well when i did install them on my system a while ago.
you should need to install these files to a different location and not into a location that will be also used from cubase to scan the plugins

and then also, like written before, ensure you only install the vst3 version and not the other formats

and then perhaps still, is a manual cleanup necessary

Thanks for all your answers (and yes, @shanabit , I thought that was odd too).

I spoke to Izotope support; they took me through a few steps (deleting the blacklist and plugin directories in Cubase logs) but that didn’t work.

However, they did suggest that maybe it is because I’m running Windows 11, and their plugins aren’t officially compatible yet…

I dug into their website; yep; they only have Windows 10 compatibility but are “working” on updating.

I think the problem may well have started when I upgraded to Windows 11, so that would make sense.

That said, anyone else running Windows 11, Cubase 11 and Ozone 9 without difficulty?

oops. right. Sorry. I can confirm that iZotope and W11 are not a good mix.

Yes, I’ve upgraded my PC to Windows 11 after the release of Cubase 12. Ozone 9 and all other iZotope plugins I own still work without problems with Cubase 11 and 12. Only few VST2 versions of them have been blacklisted. Their VST3 counterparts work properly.

I’ve got ozone running on win 11 but I’ll have to turn my computer on to see what version.

Izotope is a different animal. I’ve spent a lot of time organizing my plugins and what I’ve learned about the Izotope product is that (in Windows) all the actual programs are stored here: This PC > Local Disk (C:) > Program Files > Common Files > VST3 > iZotope . These files/programs are .dll files that are triggered by .exe files found here: This PC > Local Disc (C:) Program Files > iZotope > (for example) RX 9 Audio Editor > win64 .

I think what you are seeing, noting the correct path (VST3) to the .dll file, is that you have also installed the VST2 .exe file. In your Blocklist pic, Cubase is telling you that Cubase will not open the VST3 .dll files using the VST2 .exe file.