iZotope plugins on blocklist, cubase crashes when I reactivate

“Fatal error
One of the files this plug-in needs cannot be found, please reinstall or contact tehnical support for assistance [0x7E]
(Attempting to load c:\program files\common files\vst3\iZotope\iZNeutron4.dll)”

The thing is, the file Cubase claims is missing is right where Cubase claims it should be.

Recently I made a fresh windows 10 install. Now, when i start Cubase, it blacklists all Ozone 13 plugins and Neutron 4. These are all vst 3 plugins. I did a similar reinstall of windows and Cubase a couple of weeks ago on the same machine(I idiotically managed to install everything on the old hdd, not the new ssd) and had no problems then. Now, after i formatted again and reinstalled everything, Cubase puts a bunch of iZotope plugins on the blocklist. When i try to reactivate the plugins in the vst manager, i get a fatal error, and cubase crashes. I haved tried to reinstall the plugins(always authorize before trying to use them) with and without iZotopes download manager, I have reinstalled Cubase multiple times, no change. This happens in both Cubase artist 11 and Cubase artist 13. I have tried looking around online for a solution, but havent found any. I have reinstalled windows a bunch of times, I tried upgrading to Windows 11, I ran all kinds of chckdsks to make sure theres nothing wrong with the drive or windows itself. Still no idea.

This is such a bummer, hoping some of you might have a solution for me. Could there be some missing software the Cubase needs to run these plugins? Other plugins from iZotope installs with no issue, like Nectar. I tried installing older versions of Neutron just to see, and Neutron 2, 3 and 4 all have the ‘umbrella’ vst blocked, but the seperate ‘moduels’ can be loaded no problem. With Ozone, its everything. The tonal balance control vst is also blocked.

1 Like

Hi and welcome to the form,

I’m afraid this question is for iZotope. Cubase sends the plug-in to the blocklist for a (good) reason (obviously). Once you try to reactivate it manually, it crashes Cubase. So there is a reason, why Cubase sends it there.

Send the /*.dmp file to iZotope, please.

1 Like

Just to note, in case you weren’t aware:

IZotope installs both .vst3 and .dll files in the VST3 plugins area. (Common files / Vst3).

(This is not the same as actual vst2 plugins which are .dll. Files usually).

The .dll files will always be blocklisted, as, although they are required by Izotope, they are not vst3 plugins.

I’m sure this doesn’t help you completely, but it is worth noting as it can cause confusion.

2 Likes

Good point. I just checked my latest plug-in report from Cubase, and the actual Neutron 4 VST3 plug-in file path is:

\Program Files\Common Files\VST3\iZotope\Neutron 4.vst3

That said, I’m not seeing a reference to the iZNeutron4.dll file mentioned in the original post at all in my plug-in report, though I do see iZneutron4.dll appearing in my C:\Program Files\Common Files\VST3\iZotope directory.

1 Like

Hmm, yes I just double checked, and it seems that the behaviour may have changed, I am not seeing any IZ stuff in blocklist at all now even though there are still the dlls I mentioned in the plugin installation.

1 Like

Hey guys, thanks for trying to look at my problem here. After a week of hard work trying to solve this, I discovered the issue. Whenever I have installed windows, Ive done it offline as my wifi adapter is kinda old, and Windows doesnt have functional drivers leading to doing the ‘limited install’. Somehow this didnt include an optional media features pack thats supposed to be installed either under the windows install or the updates. After i went to settings and add optional features and searched for ‘media’, the pack came up as an optional install. After this was installed, everything started working great. Hope this might help people having similar issues in the future.

1 Like