Jam Origin MIDI Guitar with Cubase 10 PC

Has anyone been using Jam Origin MIDI Guitar with Cubase 10 on the PC?

It’s a program that reads audio analogue from your guitar and converts it on the fly into MIDI. Jam Origin shows how it worked with Cubase 8 but I haven’t been able to see it on Cubase 10? Jam Origin says where to install it for 64 bit version into Cubase folder and all and I did.

I simply don’t see it or know how find it or how to get it to work with Cubase 10?

Any suggestions on this third party working with Cubase10 – greatly appreciated.

Steve H

If your certain the .dll is installed correctly, you’ve verified by looking in explorer and not confused the 64 and non 64 bit (Cubase will blacklist the 32 bit version if it’s there). In cubase try to find it in the plugin manager, looked in blacklist list.
If none of that helped then you can try deleting the cubase plugin blacklist file manually at /appdata/roaming/steinberg/vst2plugin blacklist. that will force cubase to rebuild.
ps. if you have other plugin installation concerns check out this handy app ultimate plugin tool http://ultimateoutsider.com/downloads/UltimatePluginToolSetup.exe

hello
yes i use jam origin with cubase 10 and windows 10 .What i do is load up jam origin as a VST audio plugin in an audio track , then i click the monitor button on the audio track to use it . When you have done that , you will see jam origin midi guitar as an option in the midi input list with all your other midi inputs . then just select jam origin midi guitar as your midi input for what ever VST you want to use (make sure the monitor button on the audio channel is selected , just like with all other guitar VST plugins
cheers !!

Thanks everyone! Quick question, how do you ‘load up jam origin as a VST audio plugin in an audio track’? I create an audio track, yes monitor it, and I find the MIDI Guitar 2 Jam Origin in the Effects part of the options (the right panel). (Yes, I got the 64 bit version in Program Files Steinberg VST folder as directed by Jam Origin). I can hear my guitar audio thru the Steinberg MKII interface but it doesn’t seem to MIDI? I get a Sonic SE over with electric piano, but, nothing. So I know it’s something simple I’m missing, but, I’m missing it! I will greatly appreciate making this work! I will check this later…I’m trying to get something from Jam Origin too.

hello
you need to activate the monitor button on halion sonic se as well , and try loading midi guitar in the insert effects section on the left not the send effects section on the right in the channel inspector. And make sure the midi channel numbers match or are set to any midi channel
cheers


Stone1888

You got me working! I am going to put this solution with graphics on Steinberg (if I can) and Jam Origin (MIDI Guitar 2) and give you – and another person, Robert1 (Jam Origin Forum) complete credit. You were the key that got it to work.

What a relief! Thank you!!! :slight_smile:

Steve Hills

Hey,

I did everything like described above and i can here the midi guitar and change instruments. That works. But if i click the record button, i dont hear the midi sound anymore and nothing will be recorded.

i am using cubase 10.20. Halion 6 and HAlion Sonic 3, and SE latest versions.
Scarlett18i6, 144 samples on 48khz

With cubase 7.5 it seams to work fine.

Do you have any idears?

Kind regards

I found the Video by Paul (JamOrigin) helpful. https://www.youtube.com/watch?v=vVYQjrRb590
Though it’s for Cubáse 8, this worked for me as a newbie user with Cubase 10.20. Btw. MIdiGuitar was also blacklisted by Cubase and I had to let it recover.

One thing that was different for recording than in the Video:
I had to arm the audio track with MidiGuitar as a Send on it not only with the Monitoring icon but also with the Record button(!)
Plus of course arming the VST Instrument track (Record + Monitor).

After that I had the MIDI in the VST Instrument Track plus Audio in the MIDI Guitar Audio Track (which I deleted after recording).