jBridge Beta available for Mac OS

Try, report to and support J!

Aloha T., and mahalo for that link.

I’ll give it a try and post results back to this thread.


Yep, got it immediately! :slight_smile:
Does as advertised, including the few caveats he mentions on his website (some plugins “swallow” key commands from Cubase, when the bridged plugin is frontmost… but I was pleasantly surprised that some other plugins are o.k.).
The very first thing I tried though (because it is my “pet hate” with Steinberg’s VSTBridge), was to see if a 32-bit bridged plugin into Cubase 64-bit that is supposed to transmit MIDI out actually does so (doesn’t work with VSTBridge), and, it works great! (So, for me, already worth the minimal asking price just for that alone! :slight_smile:.

Awesome. I’ll be buying this in the next day or so, just to thank the dev for working on the Mac side as well. Cheers.


OK this is wonderful.

To be able to use Embracer/Tonic again is beaufiful.

I have always been a big fan of SampleTank and the
IK Multimedia folks (who will soon come out with a 64bit version
of ST,) are selling their entire (32bit) line of software products
at a really really really great price.

I was not going to get it because of the 32bit thang.

But now for my studio, ‘jBridge for Mac’ is worth getting
just to have the library of those sounds.

Timing can be everything.


You got those to bridge successfully? :question:

As regards the I.K.M. stuff… all wonderful here :slight_smile:

Oui mon ami.

That said I have only loaded older works and E and M load and play just fine.

I have not created a new work with them yet but I will try soon.


The only versions of Embracer and Monologue (and Tonic) that I have are inside the Package Contents of the Cubase.app. I tried copying them to jBridgeM’s “PluginsHiddenFromMyHost” folder, but, although jBridgeM sees them o.k., it doesn’t bridge them (which doesn’t surprise me, because they are too old).
How did you do it? :wink:

Aloha Vic,

I must apologize to you and everyone else for that post.

Here is what happened:

Somehow after bridge installation (and without my knowledge)
my Mac somehow got re-set to 32 bit.

Like I said all I did was play back a few files. I did not check out everything fully.

Then while responding to a completely different post I had to open the ‘get info’
d/log box on the Cubase app and there it was!

Set at 32 bit.

To you any everyone else,

Ma bad!


doesn’t it work? I don’t know jack about mac, but:

on windows, the steinberg plugs only work, when the dll is located in/below the cubase install directory… plus: cubase scans its “internal” vsts first, then user paths, and cubase ignores plugins with the same ID as already scanned before. So cubase might scan embracer first, then, afterwards your jbridged embracer, which will be ignored, because it has the same ID?

maybe rename cubases internal vst directory to VSTPlugins.BAK or anything, and jbridge the plugins into the original internal vst directory?

May be this is complete bullshit, because I don’t know anything about macs…

Maybe but thank you for quite an interesting approach.

I’ll give it a try a lil later this week.

Mahalo T,


Aha! Mystery solved! :wink: (but you did get me running around trying everything I could! :blush: :stuck_out_tongue: ).

I know as little about PCs as you claim to know about Macs! :stuck_out_tongue:
Anyways, here on Mac, some old plugins won’t even be seen By Cubase 64-bit via Steinberg’s own VSTBridge. And, seemingly, the same applies with jBridgeM. (Long before trying to load it into Cubase, the jBridger.app fails to create a bridged version).

Ah ok. Simply write an email to João, i’m sure he’ll have a Solution Pretty soon :wink:

Hallo guys,

there is a problem with certain plugins where there is no communication to cubase about releasing a knob while writing automation, so touch mode works like latch mode.

João doesnt really know why is happening yet, but he ll get there :smiley:
if u have any feedback about the issue please post or email João about it.
At least to find out which plugins behave like this.
for me its the TBs(not all though) and ssl native(all).