JU-06a sequencer starts when transport plays

I am having some trouble figuring out why my Roland JU-06a external sequencer starts playing when I press the space bar or click the transport’s play button in Cubase 10.5. I narrowed it down to the “midi clock destinations” setting in the project synchronization setup. If it’s checked, then when I click play, the sequencer on the JU-06a starts. If it’s unchecked, then it won’t start when I click play, but then the tempo doesn’t sync. Does anybody have an idea about how I can keep the JU-06a as a clock destination but prevent the sequencer from automatically starting when the transport play button is clicked?

I can’t embed an image or include links, but this is the link: https :// pasteboard. co/JN1N8DJ.png

Have you tried unchecking all of the other check boxes, while leaving midi-clock destination checked?

I just tried that too, but it still has the same issue.

I used an external keyboard controller to see if the sequencer can be activated by a CC between 1-127, but no value seemed to activate the sequencer. Something about pushing the play button must be activating the sequencer.

I think this is probably something related to the synthesizer itself. I also replicated the behavior with the midiclock from midiclock (dot) com. When I click the start button, the sequencer starts playback in addition to syncing the tempo.

1 Like

I think what’s happening is that the play button sends a Midi clock start signal, and that start signal makes the sequencer start. I don’t think I can work around that. Maybe if I had an external midi clock device that only sent the midi timing pulse, then I could make Cubase and the JU-06A sync to the external clock. I don’t have experience with external clocks, but if it sounds like it could work, then I’m willing to try it.

I don’t think the Cubase Play button sends a midi start when the checkbox for that is off. That’s why the checkbox exists.

If you’re willing to do a little more advanced detective work, you could connect a midi monitoring piece of software via a virtual midi cable to the Cubase clock output.

You could use something like MIDI-OX to do the monitoring and something like loopMIDI to create a virtual midi cable connecting a Cubase midi clock output to an input of MIDI-OX and that would allow you to see exactly what Cubase is sending.

Both of those pieces of software are free and are (to the best of my knowledge) the most popular for midi trouble-shooting and investigation on Windows. I use them both regularly.

Tutorials seem to be around, if you desire and need them: using midi-ox and loopmidi and cubase - Google Search

p.s. ensure that all the filtering for “midi real time messages” is OFF, so you don’t miss any commands.

1 Like

Thanks! I’m going to give that a try and see what exactly happens. If I stop the sequencer and change the tempo in Cubase while the transport is still playing and then start the sequencer, then the sequencer picks up the changed tempo. That’s why I assumed a midi start message was sent, but I’ll use those tools to see what is happening.

1 Like

When sending out MIDI Clock, it means you send MIDI Start/Stop messages, too. That’s how MIDI clock works and there’s no way to stop sending transport messages. Inconvenient in your case, but it is what MIDI clock sync is.

All other options are unrelated,
‘Always Send Start Message’ - when checked, replaces MIDI Continue to MIDI Start message. This is useful for old drum machines like TR909 which doesn’t continue.
‘MIDI Clock Follows Project Position’ - sends MIDI Song Position Pointer message when Cubase/Nuendo locates to a new position and when transport is started, letting external sequencers that follows this message to sync positions i.e. bar.beat.pulse.
‘Send MIDI Clock In Stop Mode’ - this option lets you play external arpeggiator while cubase transport is stopped. Similar to your problem but unrelated.

There are sequencers and drum machines which does not start/stop but sync to MIDI clock messages, AFAIK OP1 is one of it, there are other devices, too. But as said above, you can’t change the behaviour in Cubase side. If you really need to do that, I think you can look for MIDI filter software or hardware to filter out Start/Stop/Continue messages, there used to be such hardware in late 80s to 90s, but I can’t think of any atm.


Thanks @TakashiWatanabe and @Nico5 for the information. I was able to confirm that the transport sends the clock start/stop/continue messages when the project synchronization is enabled on the midi device.
I was able to use MIDI-OX and loopMIDI as @Nico5 suggested. I created a loop midi port, setup Cubase to send midi clock to that device, and used MIDI-OX to see the messages. The cool thing about MIDI-OX is that it has the ability to filter output midi messages. I setup a filter for MIDI start/stop/continue messages, but I allowed the midi timing clock to go through. It worked!

So my setup is like:

  • Cubase sends MIDI clock to the midi loop port only,
  • Create a MIDI track in Cubase that has my midi keyboard and the loopMIDI port in the routing section. This way I can have a keyboard send midi notes into Cubase, which also route to the loopMIDI port but not the JU-06A yet,
  • Setup MIDI-OX to take the loopMIDI port as input and JU-06A as output. Then I enabled the MIDI filter in MIDI-OX to filter out the start/stop/continue MIDI system messages, and voila!

Now, when I press play on the transport, the sequencer doesn’t start, but it still gets timing clock messages, so if I use the arpeggiator or step sequencer, it’s in sync with the project. I wonder if there’s a midi insert or VST plugin that would allow me to do this type of filtering so that I don’t need to launch an external program. This works for now and at least helps me understand what was happening. Thanks again for the information.

1 Like

I’m not aware of any plugins or extensions to allow manipulation of real-time midi messages from within Cubase.