Jump bar in latch state

I somehow have managed to put the jump bar in a latch state, where it was impossible to close it, and I needed to restart Dorico. (I was switching modes and then directly pressed J).
Dorico Diagnostics.zip (1.5 MB)

I attach the Diagnostics.
For now it has not been reproducable to me.

If somehow the underlying controller that receives the commands from the jump bar is removed without the jump bar’s interface itself being removed, this will indeed happen, and unfortunately because the controller no longer exists, there’s no way to remove the interface that remains, aside from quitting the application, as you’ve found.

If you can pin down a set of steps to reproduce this problem, please let me know. It should be possible to fix if we can determine under what circumstances it happens.

Hi! Same thing happened to me. I pressed J while in setup mode, then changed my mind about using the jump bar in that particular moment. But I had no way of removing the bar, so I tried jumping to a specific bar. Everything works fine, but the bar won’t go away no matter what I do. Nothing has crashed; everything is working fine, but the jump bar simply will not go away until I restart.
I’ve done this twice with the same results: If I press J, but then click outside the jump bar, the bar will get stuck.

I think if you go to write mode you can remove the jump bar and return to setup. That’s not perfect but better than restarting. At least that works for me.

I’m unable to reproduce this. If I show the jump bar in Setup mode and then click outside it, it disappears, as I would expect. Do you have a more detailed procedure you can share with me?

My OS updated last night, and now everything is working fine. I guess it had something to do with that… I haven’t been able to reproduce the problem after the OS update.

I just experienced this same, annoying thing. It turned out, that if I have two projects open I can not get rid of the jump bar, but if I close one of the projects it goes away when I click outside the jump bar. This is with Windows 10 21H1.

I don’t find that to be the case: however, one thing to be aware of is that, regardless of how many project windows you have open, you cannot close the jump bar by clicking immediately below it, in the area where the drop-down appears: try clicking to either side or above the jump bar instead.

Hmm, strange. It does work now, though I am pretty sure I tried clicking all over the place with no luck. That’s what I usually resort to when frustrated, if a good wallop isn’t an option :smile:. I did restart the program in the meantime. Maybe that did it.

I know this is an old post, but I just had the same problem with the jump bar stuck open. I think I was using the jump bar, go to option and pressed the number 2. I had opened a Garritan GPO playback I got from a link on the forum, imported a midi file and was starting to do some editing to try and get rid of unison notes (4 notes on the same pitch, one flared stem). I can’t replicate it. (Windows 10, Dorico 4 trial version).