"Jump to coda"

Hi,
is there a setting for showing “D.C. al Coda” instead of “D.C. al Coda and jump to Coda”?
thanks
coda.jpg

There are lots of options available at Engraving Options > Repeat Markers.

of course there are, alas, I couldn’t find that one

I’m not in front of Dorico for the rest of the day, but my recollection is that what you’re asking for is not only available, but the default! In the absence of a better answer from someone who has it in front of them, could you use the Custom Text property to override the extraneous text? You really shouldn’t need to do this…

OK, I’ve found this one:


which worked, but now it says “D.C. al Coda” without the sign,
why does including the sign adds “and jump to Coda”?
that should be another setting IMHO.

is one of these options above what you’re looking for?

no, thats the jump marker

It’s definitely in that dialog, because I can provoke the “jump to Coda” by setting the top option to “Gould” rather than “Standard”. You’ll have to experiment to get to the bottom of exactly what it is in that dialog, though.