K-Metering in Cubase 11


I’m trying to use the K-14 Metering system within the faders in Cubase 11.

I’m changing the Preferences as in the the picture I attached. I click apply and close the Preferences window, but the meters don’t change.

In the same project, I set the K-14 metering system in the control room meter too, and it shows up as long as the project stays open, but then it goes back to the original metering system.

Any suggestions? I’m particularly interested in the channel faders, since K-14 would give me a reference I like for gain staging.


Hmmm ? interesting…
maybe save it in a project but save as Template.
i use many templates ie
each may have a diferent metering option… in your case for gain staging i would recomend save as default Template or one you would use every time.
tip !
if you want to use a factory preset template just open it then setup the k14 in prefs and rename it or save as is

however as i am writing this it just dawned on me …
the preferences is where the meters are set up so .:
try what was written above and when that was no use you may have to trash your preferences (which i think may be the case … its better this way i think)
to trash preferences look up omn the forum about how to do it
or start in safe mode
(best way to do this is to power down your os without saving your work and /or closing cubase the app will start in safe mode the next time it starts)… then press trash prefrences from the start screen.
pros… many
cons just one… you will have to reprogram your key comands and other prefs.
also try this.:
find where youre cubase folder is and look for “Ramp presets” delet it or rename it and move it somewhere safe for now …
this will be repopulated at restart…
good luck and please post your results and findings

Wait, are those options available for regular mixer channels? I thought they only affected the CR meter :open_mouth:

as far as i know yes let me check and i will get back to you
i need to do some housekeeping anyway

ok !
there is an arrow to select what kind of metering you want however as far as i can see you can not use more than one kind at the same time … i may be wrong i hope i am …
this is something i have been asking for four versions now and maybe one day it will happen…
input bus metering as input (pre fader)
audio channels as output (post fader/panner)
this free to configure so we can use two or three indipendant mixer windows to meter as we wish…
now after reading and contemplating your post this could go further as a feature request.
add id an option to have … lets say chan faders set to eg -18dbfs and your master fader and or cntrl room k12 or what ever…
one thing i did want to ask you …
in your project set up what do you set youre faders to ? mine are +12 db.
i am assuming you know that the numerical scale at the side of the fader will move the “0” point down
look at the scale inside the fader channel.where is the zero point now ??
this must be taken into consideration when setting your fader display.
as is on the master fader when using the “k” 12,14,etc
also if you use the new meter and scope plugin from cubase you will notice that the scale numbering is also not that free to configure ( as far as i know , i have not really sat down with it yet)

if i may …i suggest that you find a way to work around this until someone with more factual knowledge on this matter will help you …and i know of one such person … ask Greg Ondo he hosts a cubase hangout on youtube live so set your reminder to inform you when he is live and get on the live chat and ask…
he has a mail acc feel free to ask him but he is so busy it may take a while to answer so best bet try your luck with the live hangout .
in the meantime use templates .
one template for tracking, editing, mixing and mastering you could then save your metering scales as see the use for it …
sorry i could not give you any concrete answers but i hope at least a few things to help you find a way forward and or even find a sollution … please post your findings as it will help others .
stay safe and stay healthy.

Thanks Tony, I really appreciate it.

I attached the way my channel faders, and the meter in the control room look like. The meter allows for k-14 but I have to put it back there every time I launch the project.

Unfortunately trashing the Preferences is not an option because I spent weeks integrating the Project Logical Editor and Metagrid, so I’d have to start from scratch, and that outweighs the importance of the faders. I tried to remove the Ramp presets but with no luck.

Thanks for your suggestions, I’ll definitely submit the question for the next Google hangout.
Screen Shot 2020-12-16 at 5.51.10 PM


1 Like

yeah no probs
good luck and pls post back if and when you get a solution

Is this the default behaviour?

I believe the default in -3db - that’s where it goes back to every time I open the project

strange how we can’t change the default scale, right? Is this a bug?