Kann ich eigendlich meine 6 er Version auf 6.5 updaten ?

Habe von der 6.0 zu 7.0 geupdatet !

Da in Cubase 7 mein DAW Controller nicht richtig funktionert wollte ich mal wissen ob dieses oben beschriebene eigendlich möglich ist :question:
Bezahlt hätte ich die 6.5 eigendlich mit dem Updatet zu Cubase 7.

gruß Chris

Hallo, was meinst du denn mit “oben beschriebene”?

Außerdem versteh ich leider nicht, was du mit “Bezahlt hätte ich die C6.5 eigentlich mit dem Update zu Cubase 7” meinst. Hast du die 6.5 gekauft oder das Upgrade von 6.5 auf C7?

LG

Habe von der 6.0 zu 7.0 geupdatet !

Wie könnte man diesen Satz wohl interpretieren? hm…warte…neee, komme nicht drauf. :confused:

Hallo, was meinst du denn mit "oben beschriebene"?

Eigendlich (den Threadtitel / die Frage)

Außerdem versteh ich leider nicht, was du mit “Bezahlt hätte ich die C6.5 eigentlich mit dem Update zu Cubase 7” meinst. Hast du die 6.5 gekauft oder das Upgrade von 6.5 auf C7?

Na wie es da steht -> Update sollte gegen Upgrade ausgetaucht werden !

gruß Chris

Sorry, aber ich kann daraus nicht erlesen ob du dass ironisch meinst oder es eine ernsthafte Aussage ist…

Was ich mich halt frage ist, wieso er sein C6 bzw. C6.5 nicht trotz Update benutzen kann?!

Gruß

Bitte kein Verwirrspiel hier anfangen !

Ich kann die 6 er und die 7 er gleichzeitig nutzen.

Da aber die 6,5 er einiges mehr als die 6er beinhaltet , wollte ich diese ebenfalls auf den letztem Stand bringen

Hoffe , es wird jetzt klarer .

gruß chris

Hallo,

ok jetzt komm ich wieder mit… Ich denke dass kann dir die Steinberg-Support Hotline oder ein Member, Moderator oder sonstige Offizielle von Steinberg beantworten… Denke ich jetzt jedenfalls zumindestens.

Hab auch unter den Downloads geschaut und auch nur Cubase 6.0.7 bzw. Cubase 6.5.4 gefunden…

Hoffe dir kann anderweitig eventuell jemand besser helfen…

LG

http://www.steinberg.net/en/support/downloads/downloads_cubase_65.html

Müsste eigentlich funzen, mit der 7ner Lizenz…oder hab ich da was falsch verstanden…?

Ich weiß es nicht sicher.
Aber du kannst dir auf jeden Fall die 6.5er Version downloaden.
Warum solltest Du sie dann nicht installieren können.
Da Du eine 7er Lizenz hast, wirst Du bestimmt alles darunter benutzen können und dürfen.
Probiere es doch einfach mal aus und berichte uns, ob es klappt.

Hier ist das update von 6 auf 6.5 zum download.

http://www.steinberg.net/de/support/downloads/downloads_cubase_65.html

Mußt eben mal schauen…

Na denn werde ich es mal probieren :sunglasses:

Thanx nochmal an alle

gruß chris

Mit Cubase 7 kann jede niedrigere Version genutzt werden. Sogar noch SX 3 und bestimmt noch niedriger.
Seit Cubase 5 auch Cross, also Elements 6, Ai, LE… Studio 4, Studio 5, Essentials 4, 5 und und und.

Nur die Artist 6, 7 geht glaube ich nicht, weil diese die selbe Installation nutzen wie das große Cubase, sprich es wird automatisch die höchst verfügbare Lizenzversion gestartet.