Keeping Cubase 9 running when I click on another open app

I cannot find the setting to keep Cubase running in the background.

For instance: I have the Apollo console and when I click off Cubase to make a setting change on headphone mix in Apollo, Cubase 9 stops until I click back on it.

I know this has to be a setting somewhere to keep the thing moving in background, but I cannot find it. Cubase 8.5 is fine; keeps going even when I switch applications.

Just having a brain stop here…thanks for the help.

Rich

Not Sure - but check your Audio Device -> Settings, in Cubase

VST Audio system

Click: Devices > Device Setup… > Uncheck - Release Driver when Application is in Background.
Cubase 9 release driver.JPG
-ByronK

Did this, and it lets you have sound on YouTube (until you click on your Cubase window again, and then it freezes your YouTube video until you refresh it), but it still doesn’t let Media Player play sounds.

Does FL or one of the other production programs not do this? This is stupid and I already am turned off using Cubase. I can’t even use other programs to listen to music / tutorials while I use the app???!

This may be a drivers setting or perhaps a sharing setting in the OS. I use MOTU and I can run YouTube and Media Player with Cubase all at the same time with no probs. You could ask on a UAD forum maybe.

Mike.

There’s also two settings in Windows that could influence this behavior. Take a look at sound settings >> properties >> advanced >> Exclusive Mode.

Ah, thank the Lord! I’ve been trying to figure this problem out since I switched to Windows. I’ve done both the exclusive mode stuff on Windows and the Release Driver setting in Cubase but apparently never at the same time. I finally have access to any audio at all times! Thanks for the help.