Keeps losing audio tracks

Using Cubase 12 fully updated. Twice now, after recording clients, when I come back the next day, Cubase has dropped several audio tracks - can’t find them - they’re just gone. This is a fatal error, and renders my recording studio unusable! What could be causing this to happen??? . . . .please . . . . HELP! I’m freaking.

They are magically gone from project window, audio pool and hard drive?

It depends on lots of things but i would guess that the POOL has not been achieved to the project so when you open the project the audio files will be missing , so first step is to try and explain in a little bit more of an orderly way what exactly has happened

We’ve had three incidents now .

Working with 2 different clients. Recorded them, live drums and guitars. Opened the project when they came back to do more, and several of the guitar tracks were ‘missing’-Cubase opened a window - we chose search and Cubase found one some but not all tracks. Did a computer wide search - did not find.

Then, on another project , same thing. We came back days after working with it, and two drum tracks were ‘empty’ with the solid color blank track in the project window.

THEN, we were recording a bass player on the project where the two drum tracks dropped, we were able to playback the bass track, we then recorded several version/takes, saved it, came back a few minutes later and the audio tracks vanished. Re-booted everything, re-opened - still gone. Tried to re-record him, and showed signal, heard the signal, Cubase was drawing the waveform, but had no audio. Silent track with a drawn audio signal.

I’m wondering if it could be hardware. I appreciate all you folks in Forum support, - Let me know if I should bring in a Catholic Priest or two!

Thanks

Instead, bring an exorcist with you

Can you write down step by step how you create a new project, where is your project file and audio store path etc.

Hello. I’ve been using Cubase since 9.5 and never had this problem. The project file and audio are: Desktop -Northern Sound - (Band Name). Most of the audio is intact.

Gene

I’m afraid that this doesn’t answer to @Statherian inquiry. He/She’ll correct me if I’m wrong but, AFAIU, it was about details concerning the drives, paths and folders used for the involved project(s).

Additionaly :

  • Which OS/ Cubase versions ?
  • Are you sure that the relevent authorizations/rights allow a full acess to the different projects components ?
  • In Cubase, it’s a whole track that has vanished, or just the media associated to it ?
  • Opening a project affected, do all the audio/clip files used during the sessions still appear in the Pool window ?
  • Have you recently made a backup of the work done that could eventually be used ?

Start cubase
choose your template
promt for location (try not to have it on your desktop)
Looks like you are on windows? not sure how it works there but try have it on your main drive root/projects folder
Create
confirm that your pool is located at this folder

If this is the case, I can’t see how it’s Cubase fault.
What do you mean by “most of the audio is intact”?

You are a little bit vague, is the the audio deleted from your hard drive or not
Is it only from the project or not.
If the audio is gone from Cubase does it ask you to locate or not?

Are you on Mac? There was another thread just recently where a user was experiencing something similar and it was suggested that the root cause might be a drive access permission thing in MacOS.
I don’t have any other details I’m afraid, but might be worth looking into if you’re on a Mac rig.
Another thing to check is if your drive(s) are starting to fail. (There’s software available that can aid in determining if they are.)

PS I’m willing to bet money that the cause of this does not originate from Cubase.

Hello - Thank you for the replies - I’m on PC, could it be that Cubase and or windows 10 needs to be re-installed? I also think it could be the hard drive? Could it be the interface (Fireface II)?

The store path is Desktop - Northern Sound - (Bandname) - Songname. Then the backup is E: Northern Sound - (Bandname) - Songname). O.S… is windows 10 (11), Cubase 12 updated. Cubase displays a ‘blank’ track (highlighted but no waveform)-the tracks that are intact do display the waveform in the project window. . Upon opening Cubase asks - “Where is the file . . .” Searched the entire computer via FindEverything, the files are just gone.

Most of the audio is intact = most of the tracks load normally, but in 3 different instances, one - seven tracks have vanished in this way.
Never had to use pool-am looking into this as we speak. I appreciate the help!

The audio files in the pool are blank also. Cubase knows of their existence but can not find them? Is it a virus that randomly deletes files!?

Please advise - I have a commercial studio with 2 clients that now have to come back and re-record but need to stop this issue! Can you imagine!? Should I rename the studio ‘Hit and Miss studios’? Mamma mia . . . .

Have never seen nor experienced this before, and I have been using Cubase since SX3, but only on Macs.

But I suspect there are some missing information from your side.
sounds weird that it won’t “save” or keep the files.
Don’t know much about how windows work.

Try using a new USB drive, or something, and record to that. make sure all the file path are correct and leading to one folder on that drive.
you need to eliminate stuff to find out what is cause this.

Thank you for your input. Have checked the drive = 99% good on testing, and have re-loaded Cubase. Testing it now . . . . . . .

Hi Gene.
Good news: You are not insane. Bad news: No solution in sight. I had the exact same issue happen to me. No third party plugins involved in that project. SSD at 99% S.M.A.R.T. condition, no errors. Nothing (of obvious relevance) in the windows event log. No bluescreen or other stability issue ever on that device (Framework Laptop, Ryzen 7 7840U, 32GB Ram, Kingston 2TB SSD).

While I didnt take money, I still lost an entire concert that will never be repeated…

Some observations: The file did exist! I had this happen twice. After it happened the first time (a few weeks ago, some test recording (third one in the project), well over an hour), I was vigilant and did some test recordings, including one of over an hour. All fine. Now I had the concert. Since I still suspected an issue, I had windows explorer open in the audio folder of the project. Recording went fine, two test recordings, then the concert itself. Waveform visible, all fine.

I stopped the recording, saved the project file. I closed the project, then closed Cubase. Somewhere between closing the project and closing Cubase, the file vanished from windows explorer. After shutting down, then starting windows, starting cubase and opening the project, cubase complained about the missing file. I did not do ANYTHING else on the computer during all of this. This was not a OneDrive/Google Drive/similar folder with synchronisation.

I noticed something: After I initially recorded anything on a track (which goes into Track_01.wav), an ADDITIONAL empty Track_02.wav appears. If I now record something else on the same track, it gets recorded into that file, and after that TRACK_03.wav appears. If I instead close the project, Track_02.wav gets deleted instead. I have the suspicion (but no proof, of course) that this could have something to do with that. On the other hand, it could have been that nothing was ever written to that file in the first place, for example. The file size indication in windows understandably doesnt really work with files that are currently open.

I’ll get in touch with support ASAP.

Edit: About the exorcist gamelany mentioned: This time, it happened in a church

1 Like

OMG I STILL have this problem - after testing, now a 2nd clients’ files have vanished!! This time the backup files on an external drive just vanished right in front of our eyes - one minute there, close the window, did some more work in the same project, closed the project, worked on a different project, closed that one, went to re-open the previous project - gone. The entire backup file - gone. Is it the drive??? I’ve never had a drive do this, been working with drives sine 1977 - never had this happen. Will try using a different external drive for backups.