Kennt jemand diesen Bug? Windows 7 (Grafikbug)

Hallo zusammen

Ich habe einen grafischen Bug bei meinem Cubase 8 festgestellt. Ich könnte schwören dass dieser nicht von Anfang an da war. Jedoch bin ich mir nicht ganz sicher.
Wenn ich in der Menüleiste eine Kategorie z.B “Datei” anwähle, gibt es ein blaues Rechteck rundherum und der blau leuchtende Text ist verschoben, geschmückt mit weissen Strichen in der ganzen Leiste :confused: (SIEHE BILD)
Dieser Bug ist nicht weiter schlimm, jedoch kann ich die Kategorie “Steinbegr Hub” nicht öffnen, da das Feld “Hilfe” zu weit nach rechts ragt.
Es ist ein ganz merkwürdiger Bug, ich möchte mich einfach vergewissern dass ich nicht der einzige bin :slight_smile:

Ich benutze Windows 7 64bit, Cubase 64 Bit, 2 teilweise 3 monitore. :mrgreen:

Lg
Cubase 8 Bug.png

Hallo, ich habe das gleiche Problem. Ich hatte es von Anfang an gehabt.
Ich benutze auch Windows 7 64bit, Cubase 64 Bit, 2 Monitore. :mrgreen:

Ist auchbei mir verschoben , und zwar von Anfang an :slight_smile:

Ihr müsst die Schriftart auf klein stellen dann habt ihr Zugriff auf alle Menüs.Ist etwas unglücklich allerdings kann/muß ich damit leben

Alles klar. Aus meiner Sicht gibt es nur einen Weg - ein Teleskop zu kaufen. :unamused:

Bestätigt: Schrift auf ‘mittel’ gestellt, und schon sieht das bei mir auch so aus.
War mir bisher nicht aufgefallen, da ich die Schrift sowieso auf klein stehen habe.

Entschuldige mich, aber wo kann ich die Schriftgrösse einstellen? Geht das überhaubt im Cubase selbst oder meint ihr Windows Einstellungen?

…in der windows systemsteuerung

sowas übersieht die qualitätssicherung bei steinberg? hmm… :confused:

Klar. Auf win 8 x64 habe ich sogar verzerrte grafiken auf den spuren. Darum habe ich cubase 8 deinstalliert. Ist im moment noch im alpha stadium wie es aussieht. Sorry… Anders fällt mir dazu nicht ein…

Hast du mal deinen Grafiktreiber aktualisiert? Das ist wohl eher ein Einzelproblem auf deinem PC.

Ich hoffe sehr, dass dieser Bugfix im Laufe der kommenden Update heruntergeladen werden kann.

Ist auf meinem W8.1 Laptop auch so. Wenn ich mit zwei Bildschirmen arbeite wird’s ganz kurios, dann geht gerne mal ein Menü ganz wo anders auf, als sich der Cursor gerade befindet. Schon mit verschiedenen Grafiktreibern probiert, hilft alles nichts. Ich hoffe Steinberg schafft es, das irgendwann auszuräumen.
Trotzdem liebe ich C8 bislang. Einmal eine kleine Fehlermeldung, sonst läufts bei mir stabiler als jede Version bislang!

Wenn ihr euren Desktop auf normal 100% stellt wird nicht’s mehr verzehrt dargestellt oder Menüs irgendwo geöffnet.

Kann ich nur zustimmen! Einfach in der “Systemsteuerung” bei “Darstellung und Anpassung” unter “Anzeige” auf kleiner bzw. 100% stellen, dann funktioniert alles. Auch mit mehreren Monitoren :smiley: (besitze 3)

Ist auf meinem W8.1 Laptop auch so. Wenn ich mit zwei Bildschirmen arbeite wird’s ganz kurios, dann geht gerne mal ein Menü ganz wo anders auf, als sich der Cursor gerade befindet. Schon mit verschiedenen Grafiktreibern probiert, hilft alles nichts. Ich hoffe Steinberg schafft es, das irgendwann auszuräumen.
Trotzdem liebe ich C8 bislang. Einmal eine kleine Fehlermeldung, sonst läufts bei mir stabiler als jede Version bislang!

Stimme ich zu.

Und nein, ich habe keine Saklierungen. Benötige ich nicht. Der Treiber ist aktueller denn je! Das ganze System ist aktualisiert… :frowning:

Mal abwarten… Zur Zeit für mich, C8 tabou!

Schließlich gibt es die lang erwartete Update! Aber… keine Änderung! Es ist schade.

Marleaux.

Eventuell würde ich, die Kiste Reinstallieren.

Dann das Setup 8.0 direkt auf Updates suchen lassen (vor der eigentlichen Installation). Danach läuft alles sauber cool!

Bin mir da sicher…

Grüsse