Key commands in key editor

hey all, so i have a strange problem…non of the key coomends work when in the key editor… not the D for draw nor the select or zoom…in the preferences all look like its set up correctly and i didn’t have this problam in 3.5… am i missing something and how can i fix this? thenks

Those shortcuts work when you’re in Play mode, but not in Write mode, because they conflict with existing shortcuts in Write mode. We are considering changing them for other shortcuts that can be used in Write and Play mode.


Thenk you for the response… The thing is that the key commends don’t work for me even in play mode, i tried to change them for something else but neither of the options in play mode respond to key commends… If i use the menu or the mouse it all works great… What can cause this? Did i do something wrong in the installation? Maby something to do with the notation express profile I’m using for stream deck? I loaded the 3.5 version and they work fine… Any ideas?

בתאריך יום ו׳, 4 בפבר׳ 2022, 16:35, מאת Daniel at Steinberg via Steinberg Forums ‏<>:

Could you perhaps do Help > Create Diagnostic Report and attach the resulting zip file here? That will allow me to get a look at what custom key commands you’re using.

Hey Daniel, i know this took a long time but i wasn’t near my pc for a long time…
Anyway, i tried resetting to default key commends but still nothing in play mode works, i even tried reassigning my own but the don’t work either… (Draw tool, reset playback override, even the solo/mute in play mode don’t seem to be doing anything)
it seams the diagnostic report is too big to send here (13mb) probably because of the vst libraries i am using…is there a mail i can send it to you?

Yes, you can send them to me at d dot spreadbury at steinberg dot de. Please be sure to include a link to this thread so I can remember what I’m supposed to be looking at.

‫בתאריך יום א׳, 20 בפבר׳ 2022 ב-23:39 מאת ‪Daniel at Steinberg via Steinberg Forums‬‏ <‪‬‏>:‬

(Attachment Dorico is missing)

Unfortunately it looks like you hit Reply on the email you received from Discourse, which sent the reply here to the forum, rather than emailing me directly. Please try again.