Key Commands - Portuguese keyboard

Could someone help me in this one please?
Play Mode Set tool - Object Selection “S”: Nothing Happens

Move Playhead to Selection “Alt +P”: open the Script Menu instead

Thank you!

Unfortunately, if a key command conflicts with one of the menu accelerator/mnemonics, then it won’t work: Windows grabs hold of the shortcut before we get a chance to use it. I will make a note that we should change the mnemonic for the Script menu in the Portuguese version to avoid this conflict.

In the meantime, you should be able to define your own shortcuts in the Key Commands page of Preferences for any shortcuts that don’t work.

Ok. Thanks so much.