Key Editor doesn't display black keys

The keyboard running vertically down the left of the window now shows note names only. It used to display a regular piano keyboard. What’s happened? Have I accidentally changed a setting somewhere? Please advise!

There are a variety of settings that can influence the display. Perhaps if you posted a screenshot folks would see what you are seeing & be able to offer advice.

Thanks Raino. Here you go.

Please click this button:

You Key Editor is currently setup to show only pitches from the Scale Assistant.


Aaaah! Never seen that button. Must have clicked by accident. Thank you so much.