Key Editor I acidentally clicked "Enlarge Part" and never ask - how to revert??

I don’t want my parts to be enlarged when I move midi notes how to disable this? Can’t find anything about it and any settings in the preferences.

Aloha k,

I know it is to late to help you now but in the future…

When ever I accidentally get that ‘Enlarge Part’ ? dialog box,
I always click yes and then ‘IMMEDIATELY HIT COMMAND Z’!

Takes me right back to where I was.


HTH
{’-’}

Hi,

I expect, you clicked to the “Please, don’t ask again” in the dialog.

Unfortunately I can’t find this settings in the preferences neither.