Key Editor - kein (alleiniges) Verschieben von Midi möglich

Hallo Zusammen,

erstmal von mir ein herzliches Grüß Gott an alle Forumnutzer! Ich bin stolzer Besitzer des Cubase 8.5 und habe aktuell beim Bearbeiten meiner Midi-Noten im Key-Editor ein für mich nicht lösbares Problem:
Ich würde hier gerne eine Midinoten “nur verschieben” (z.B.: auf Takt), jedoch bei jedem Verschiebe- bzw. Anpassungsversuch wird im Key-Editor eine neue zusätzliche Note erstellt!?!? :confused:
Ist bei mir hier ggf. eine Funktion im Key-Editor aktiviert, welche ich deaktivieren kann?

Ich würde mich sehr freuen, wenn mir als Einsteiger jemand einen Tip geben könnte, da ich aktuell mit meinem Latein an dieser Stelle am Ende bin und meine bisherige Recherchen nicht ergeben haben…

Schon mal vielen Dank und Grüße
Markus

Hallo und Herzlich Willkommen!
:slight_smile:
Midi Editor, Midi “Balken” verschieben: einfach mit Maus den Balken (ziemlich mittig) anfassen, dann kannst du dieses Midi-Event frei verschieben.
Den Startpunkt des Midi-Events kannst ebenso frei anpassen, indem du dich einfach mit der Maus zum Anfang des Balkens bewegst (dann erscheint ein Linksrechts-Pfeilsysmbol)
Kopieren geht mit ALT + drag/drop auch sehr schnell.
Wichtig hierbei ist stets auch die Einstellung des > Rasters (Quantisierung), welche im Midi Editor frei definierbar ist.

Gruss
Central

Hallo Central,

vielen Dank für Deine Antwort. Jedoch genau bei diesen einfachen Anpassungsversuchen der Midi-Balken wird bei mir im Key-Editor stets ein neuer Midi-Balken erstellt.
Wenn ich den Midi-Balken mittig mit der linken Maustaste fixiere und verschieben möchte wird der ursprüngliche Midibalken nicht verschoben, sondern stattdessen nur ein zusätzlicher erstellt!?
Wenn ich mit den Pfeilsymbolen den Anfang oder das Ende des Midi-Balkens also Startposition bzw. Länge anpassen möchte wird ebenfalls gleich ein zusätzlicher Midi-Balken erstellt!?

Puhhh…was könnte dies verursachen…?

Hi,

checke deine Tastatur ob vielleicht eine Strg/Alt-Taste darauf klemmt. Ist mir auch schon einmal passiert und war anfangs verwundert.

Gruß Ruby

Hast du die MIDI-Spur selbst eingespielt? HAst du evtl. einen MIDI Loop irgendwo in deinem Setup, und deshalb doppelte MIDI ebents? Wähl mal mit Lasso Auswahl das event an - werden die Werte in der Infozeile dann orange oder weiss dargestellt?

grooveengineer,
geh sonst doch mal in die Programmvoreinstellungen, dort findest du einen Menüpunkt (Werkzeug-Sondertasten), welcher die Sondertasten (z.B. Alt, Strg usw.) behandelt, denn auch diese lassen sich frei einstellen.
Womöglich ist dort ja bei dir etwas durcheinander geraten (?) Reset!

Schönes Video zum Thema Midi Editing:

https://www.youtube.com/watch?v=r9JkffvpQ68

Moin aus Hamburg,

…gaaaanz vorsichtig gefragt…kann es sein, daß Du vielleicht 2 x die linke Maustaste drückst…kurz hintereinander…zum auswählen der Midi- Note?

Das erzeugt jedesmal eine neue Midi- Note. Ausstellen kann man das nicht. Dieses Feature ist mit Cubase Pro 8.5 gekommen auf Wunsch vieler User.

Abhilfe schafft hier…nur einmal die linke Maustaste drücken…

Eventuell ist Deine linke Maustaste kapputt…bzw. mechanischer Fehler?


Viele Grüße,


Marcus

Das neue Verhalten von C8.5 finde ich gut gelöst!
Wenn es um 2x Klick geht… (und ggf. fehlerhafte Aktionen?)

  • genau diese Klickgeschwindigkeit kann man ja einstellen:

Vielen Dank für Eure Lösungsideen für mein Midi-Bearbeitungsproblem!!! :slight_smile:
Nach genauer Überprüfung handelt es sich für mich überraschend wie svennilenni hier vermutet hat um mehrere Midi-Event:

-> Es werden bei meinen eigenen Einspielungen anstatt einem gewünschten Midi-Event (Balken) gleich “drei” Midi-Events aufgenommen bzw. nach der Midi-Aufnahme angezeigt!?!?

Sorry…nun bin ich aber wieder verwirrt, da ich eigentlich die (Basis-) Einstellungen nicht geändert habe
Kann mir vielleicht hier jemand noch mal aus der Patsche helfen? :bulb:

Vielen Dank für Eure Bemühungen und Grüße aus Augsburg
Markus

Hast du als Eingang ‘all Midi Inputs’ ausgewählt und das Midi Signal kommt gleichzeitig über mehrere Eingänge (z.b. Midi in und USB) an? Wähle dann nur einen Eingang aus, oder schalte nicht benötigte Inputs in den Midi Einstellungen ab.
Oder ist vielleicht die Anschlags-Sensivität deines Midi Instruments so niedrig eingestellt, dass immer mehrere Anschläge ausgelöst werden (passiert häufig bei Midi drums)?

Bingo!!! Es waren die Midi-Einstellungen… :unamused:

Ich habe mir nämlich neben dem aktuellem Cubase 8.5 auch einen neuen Midi-Controller (Nektar Panorama P6) zugelegt…und hier war in dessen Einrichtung der Wurm drin. Nun bin ich auch wirklich erleichtert und freue mich auf meine weitere Einarbeitung in die neue Cubase-Welt!

Euch allen Tipp-Gebern herzlichen Dank!!! :exclamation: