Keyboard commands not working on iPad


I’ve been doing a lot more work with the iPad app, but having problems with the Jump Bar.
I want to be able quickly change the Jump bar between command and go to mode, and tried to customise the keyboard shortcuts to do this. No matter what I set up, including the default are having any effect. I can’t recall if it ever worked, or if this has started today.
Also, pressing J brings up the jump bar, but pressing it again has no effect, not like the normal behaviour of the desktop app. I

Please don’t bump threads – I know it’s frustrating not to receive an answer right away, but please rest assured that I or another team member will eventually get to each thread, even if we can’t do so as quickly as we might sometimes like. Everybody on the team who frequents the forum has many other duties to attend to.

Despite appearances, you can’t currently reassign the key commands for the jump bar mode switching commands, either in the desktop version or in the iPad version, but this is something you can expect to be addressed in the next version, when it arrives.