Keyboard Controllers you Wear like a Guitar

Has anyone here ever had one of the keyboard controllers you wear like a guitar?

I could use someone with that kind of experience since I’m having problems with my Ztar which is just like those keyboard controllers except the keys are in a guitar configuration.

We determined with Midi Ox that my Ztar zone 1 is broadcasting on channel 1 and Zone 2 on channel 2 which is what I wanted. That means that I’ve programmed it right and that the Ztar isn’t broken but then why are the zones bleeding into each other? It’s identified in Cubase as “Airpad” (which is the wireless system) and “Ztar” depending.

Could someone have a look at the way I’ve got Cubase configured and let me know if anything is amiss for this kind of thing? It would be a great help.

In the Devices drop down menu, I can choose Device Setup and in the
Midi Port Setup Dialog Box it says Device (Windows MIDI)/ In or Out
(In)/ Port System Name (Airpad)/ State(Active) and “In ‘All Midi In’”
is checked. Line6 UX2 {which is my external sound card} is active and
set to All Midi Inputs.

Windows midi Out/ Airpad/ Inactive.

Windows Midi Out/UX2 Active.

Please let me know if any of that should be different.

In Device Setup again, under Remote Devices, Quick Controls has All
Midi Inputs selected but Airpad is one of the options to replace it
with. Midi outputs is “not connected” but has Line 6 and Airpad as

Are my current settings right?

Still in Device Setup, VST Audio system has ASIO UX2 as the only
subbranch of it’s tree.
Clicking on that shows the ASIO UX2 Sends 1 & 2 are active and Outputs
1&2 are active.

VST System Link (whatever that is) has ASIO In and Outs “not connected.”

In the Devices drop down menu there’s the option for VST Connections.
Clicking that shows Stereo In L &R for ASIO UX2 using sends 1&2 and
outputs 1&2 also.
Seems right to me.

There’s a tab for External Instruments but I don’t remember seeing in
the Ztar’s manuals about having to add the Ztar here. My Cubase wasn’t
showing any external instruments connected even though my Ztar was
plugged in so I clicked Associate Midi Device and there’s an option
for Ztar. I’ve now assigned it sends 1 &2 for Ztar’s return bus Left
and Right.
Didn’t make my Ztar Zones stop bleeding though.

Under Devices there’s also the Midi Device Manager. It shows a Ztar.
Under variables it shows channel “1” with options to add parameters or

Should that be different?

When clicking the Add parameter option, I see under “Transmission” a
valid range for “channel” is 0-15.

In Midi Device Manager the Ztar’s output is assigned to Line 6 UX2.

In the Inspector window of a track in Cubase where I normally assign
Kontakt 4, there’s the option for input routing. It has options for
"All Midi Inputs, Line6 UX2 and Airpad. I get the impression that
Harvey thinks this should say Ztar not Airpad so that might be one of
the problems. I also think I’m not supposed to choose “All Midi
Inputs” but the other person I’m talking to on the midiguitar forum
who’s owned several Ztars says that should be set to “All Midi Inputs”
but he’s using the terminology “Any and All.” I don’t see something
that exactly says “Any and All.”

I used to only assign Kontakt 4 to Output routing but I’ve had to
create midi tracks to go along with my VST instrument tracks or
there’s nowhere to assign midi.

I now realize that was a bad title. The title should have been more like “Split Keyboard Zones Bleeding Into Each Other.” Maybe the moderator will let me post it again as that and see if more people take an interest in looking at it.