keyboard, right hand no bar rests, how? [solved]


in my score I have a 2 system organ part/player.
Sometimes there is an obligato solo in the right hand, in the other bars it is just figured bass in the left hand.
I would like to keep these regions free of bar rests in the upper system.
How can I achieve this? I don’t want generally no bar rests in the other systems/players of this score - just the organ…

Thank you for help.

In Layout Options–Players (I think), there’s an option to NOT show bar rests in empty bars.

Thank you Dan, yes I know this option, which will effect the whole Score Layout of course.
In my case I need all bar rests in all instruments and systems being displayed - except the organ system where I need this to come into effect…

Sorry, I read your post too quickly, which I’m pretty good at doing… :sunglasses: In this case, I believe your only option is to select those particular rests and set them to be transparent, or color them white.

ah, ok, I will try this!
Making the rests transparent does leave marks in the system lines - but selecting the rests and custom scaling them down to 1% actually works well, thank you:

That quaver/eighth rest halfway through the second bar - select it and tick the Starts Voice property. There’s absolutely no need to scale rests down here.

If you have a situation where you need a whole staff from a grand staff to be empty, you have to cheat. In this case, I’ve cross-staffed the final measure, then removed the bottom staff’s bar rest.

Grand Master pianoleo, I can see how intelligence easily separates us…
The solution is so obvious…
… “can’t see the forest because of all the trees”