Keyswitches aus Noteneditor verbannen

Hi,
ich muss einen Chorsatz erstellen, dessen Einzelspuren viele Keyswitches enthalten. Wenn ich die MIDI-Spuren im Noteneditor öffne, sieht das natürlich sehr hässlich aus… wenn ich die Keyswitches aber komplett entferne, werden halt die Artikulationen (bzw. in meinem Fall die Vokale des Chors) falsch abgespielt.
Im Moment behelfe ich mir so, dass ich die MIDI-Spur dupliziere, auf der einen Spur nur die Keyswitches belasse und auf der anderen nur die Chor-Töne. Beide route ich dann auf das Chor-Instrument. Im Noteneditor bearbeite ich nur die Spur mit den Gesangsnoten. Das geht so lala; viel eleganter wäre es aber doch, wenn ich dem Noteneneditor z.B. sagen könnte: “Bitte nur Noten oberhalb von C 1 anzeigen.” Gibt’s sowas? Die Split-Funktion, die z.B. beim Klavier die rechte von der linken Hand trennen kann, bringt hier nichts, da ich ja dann im Notenbild immer noch eine linke Hand habe - aber die Keyswitches sollen ja ganz aus dem Score verschwinden.
Weiß jemand Rat? Habe weder im Handbuch noch hier im Forum was dazu gefunden.

Klicke mal mit gehaltener Shift-Taste doppelt auf das erste störende Element, dann werden auch alle folgenden markiert. Dann Rechtsklick auf eines der markierten Keyswitch-Texte und “Ein/Ausblenden” wählen.

Trotzdem möchte ich Dir noch den Tipp mit auf den Weg geben, für das Notenbild ein separates Projekt zu erstellen (natürlich auf der Grundlage der bis dahin gemeinsamen Audioversion) .
Dann kannst Du in Ruhe die MIDI-Daten so verändern, dass alles optisch am besten passt.
Für die polyphone Stimmführung bei Pianosystemen und auch SATB-Notensystemen ist es z.B. erforderlich, separate MIDI-Kanäle zu verwenden. Damit würde man u.U. akustisch einiges durcheinanderbringen. Oder auch im Fall von Wiederholungen mit Kasten 1 und 2 oder Segno-Sprüngen mit Kopf-Ausgang wäre das für das Audioprojekt sehr fummelig zu programmieren.

VG, Pat

1 Like

Hallo Pat,
danke für den Tipp - aber woher weiß denn Cubase, welche Elemente “störend” sind?
Bei mir wählt das Programm dann alle möglichen nachfolgenden Noten aus. Umgekehrt konnte ich die Noten nach Rechtsklick auch ausblenden, wenn ich sie nicht vorher markiert hatte. Vielleicht hab’ ich aber auch irgendwas übersehen?

:grinning: Ich meinte natürlich die Elemente, die Dich (nicht Cubase) stören.
Und ich dachte, es ginge um die Symbole bzw. Texte der Expression Maps, die man im Noteneditor über den Systemen sieht und die im Keyeditor im Artikulationsbereich bearbeitet werden können.
Ich habe mir nämlich seit längerer Zeit angewöhnt, Keyswitches nur noch über Expression Maps zu handeln. Dadurch sieht man die Bedeutung dieser speziellen Noten im Klartext, außerdem werden die entsprechenden Noten nicht von der Transpose-Funktion verändert. Diese Symbole werden wie gesagt auch im Notenbild angezeigt, und man kann sie schnell ausblenden, wie ich das oben beschrieben hatte. Shift-Doppelklick auf das erste (hier blaue) Element, und ausblenden.
image

Oder gleich global einstellen, dass diese Symbole nicht angezeigt werden.
image

Da Du aber offensichtlich (noch?) nicht mit den Expression Maps arbeitest, siehst Du die Keyswitches im Noteneditor als echte Noten, ja?
Die kannst Du recht einfach ausblenden, wenn Du die Notenlimits entsprechend festlegst
image
Außerdem musst Du in den Voreinstellungen folgende Option anhaken:
image

Viel Erfolg!
Pat

Hallo Pat,
danke für diese ausführliche Antwort!
Das war, wie von dir vermutet, zunächst ein Missverständnis; ich meinte tatsächlich die “echten” Keyswitch-Noten, die dann halt mal eben unter dem Notensystem auf der siebten oder achten Hilfslinie auftauchen… die Einstellung mit den “Noten-Limits” im Optionen-Dialog hatte ich zwar schon gefunden und auch ausprobiert, aber da hat sich gar nichts getan, weil - genau! - weil eben der Haken in den Voreinstellungen nicht gesetzt war. Dass sich die Aktivierungsmöglichkeit dort versteckt, darauf wäre ich im Leben nicht gekommen… Vielen Dank für den Hinweis!
Mit Expression Maps hatte ich bei deren Aufkommen schon mal experimentiert (ich glaube, die gibt es schon seit Cubase 5?) , das fand ich aber damals irgendwie noch ziemlich umständlich, deshalb bin ich dann erstmal bei der Methode Keyswitch geblieben. Allerdings habe ich damals noch null mit Notation gemacht. Die von dir geschilderte Übersichtlichkeit dort hat schon was, finde ich schon gut, vielleicht gebe ich den Expression Maps ja noch mal 'ne Chance. :grinning:
Vielleicht kannst du mir ja in dem Zusammenhang mit den Layout-Funktionen noch 'nen Tipp für folgendes Problem geben: Ich habe in einem vierstimmigen Chorsatz Tempoangaben reingesetzt. Die tauchen jetzt allerdings auch viermal auf… jeder Notenzeile ist die gleiche Tempoangabe zugeordnet. (Siehe Bild)
SATB Screenshot 01
Ich würde aber gerne nur einmal die Tempoangabe dort stehen haben. Wenn ich sie ausblenden will, verschwinden immer alle vier auf einmal. Ich kann sie nicht separat auswählen. Gibt’s da irgend ‘nen Trick?
Zudem kommen die Taktangaben ziemlich fett gedruckt daher. Kann man die irgendwie schlanker / kleiner machen?
Ich hab’ schon das ganze Handbuch durchsucht und alle Optionen-Dialoge ebenfalls… bin aber nicht fündig geworden. (Bei den Taktarten kann man ja nur die “modernen Taktarten” größer oder kleiner stellen, die “normalen” aber offenbar nicht - oder?)
Vielen Dank im Voraus!

Das kannst Du hier einstellen:
image

Meinst Du die Taktart-Anzeige am Anfang?
Die Schriftart kannst Du beliebig verändern:
image

Das Ganze sieht dann z.B. so aus: