Knatter-Geräusch nach Verbindung mit dem Audio-Interface

Man verzeihe mir das Posten meines Themas in diesem (und nicht im Hardware) Forum, aber ich habe die Erfahrung gemacht, dass ich nur hier mit hoher Wahrscheinlichkeit mit einer Antwort bzw. einem entsprechenden Tip rechnen kann, da dieses das mit Abstand am meisten besuchte Steinberg Unterforum ist.

Habe mir einen neuen PC angeschafft, nachdem mein alter abgeraucht ist. Seitdem folgendes Problem:

Die Audioausgabe "aus dem PC raus“ erfolgt bei mir wie folgt:
Ausgang der Onboard Soundkarte per Cinch Kabel an Audio Eingang A des Receivers
Ausgang des (über USB mit dem PC verbunden ) Audiointerface Focusrite Saffire 6 USB per Cinch Kabel an den Audio Eingang B des Receivers.

Sobald das Interface verkabelt ist, höre ich ein permanentes Knattern aus den Boxen bzw. aus dem am Receiver angestöpselten Kopfhörer (wenn ich die Lautstärke am Receiver aufdrehe), umso stärker, sobald auf dem PC-Bildschirm „Bewegung“ herrscht (z.b. Scrollen des Bildschirms, „bewegte“ Smilies, sich bewegender Fortschrittsbalken bei Youtube Videos etc).

Dies ist unabhängig davon,

  • ob ich am Verstärker Eingang A oder Eingang B aktiv habe
  • ob der Interface Treiber installiert habe
  • welchen USB Eingang ich am PC wähle
  • welche BUffergröße ich im Interface Control Panel einstelle

Wenn ich den Kopfhörer allerdings an den entsprechenden Anschluß des Interfaces stöpsle, höre ich das Knattern aus den Kopfhörern nicht (aus den Boxen allerdings weiterhin)


Woran liegts, d.h. was muß ich mir vermutlich neu kaufen?
Defektes Interface (in Verbindung mit Cubase läuft es einwandfrei)? Receiver? OnboardSoundkarte (wobei ich Letzteres als Laie mal ausschließe, da das Interface ja gar nicht mit der Soundkarte verbunden ist?!?)

Danke im voraus für jeden Tip
Gruß
ferion

Könnt ein Sync-Problem sein. Probier mal in der Software des Saffires
die Samplerate der Rate deiner internen anzupassen oder umgekehrt.
Aber das cleane Signal über die Kopfhörer spricht dagegen. Mal andere
Boxenkabel ausprobiert? Könnten auch einfach Einstreuungen im Signalweg sein.
Würd auch dafür sprechen, dass das Kopfhörer-Signal clean ist.
Nehme mal an, dass du den auch am Receiver anschliesst.
Demnach muss das Problem dahinter liegen.

Problem mit der Abschirmung.
Wenn du eine andere Grafikkarte zur Hand hast die mal ausprobieren.
Kabel zum monitor mal wechseln. Knattern könnte auf VSynv und oder hsync signal der Grafikkarte hinweisen.
Störgeräusche kommen bei PCs schon mal vor wenn mehr als 1 Kabel zu einem Receiver gelegt werden.
Viel glück.
An alle andern, beim Kauf Verkäufer darauf hinweisen was gewollt ist und Rückgabemöglichkeit vereinbaren.

Hallo und danke euch beide für die Hinweise.

Folgendes habe ich daher zusätzlich ausprobiert:

Austausch der Kabel bringt nichts.

Monitorkabel: ich habe die Monitorkabel (ich habe 2 Monitore) einfach mal abgestöpfelt. Knattern bleibt bestehen, d.h. die Grafikkarte scheidet als mögliche Ursache damit ja offenbar nicht, oder?!

Ich habe zusätzlich zu der bestehenden Verkabelung auch mal die Kopfhörer an den Kopfhörerausgang des PCs angeschlossen: Fazit: aus den Boxen knatterts weiterhin, am Kopfhörer herrscht angenehme Stille (wobei es ja wie bereits geschildert aus den Kopfhörern, die ich direkt am Receiver angeschlossen habe, ebenfalls knattert). Kann ich aufgrund dieser Erkenntnis jetzt ausschließen, dass der Fehler am Interface liegt und die Ursache sehr wahrscheinlich an einem defekten Receiver liegt?

Gruß
ferion

Das abstöpslen reicht nicht. Die Grafikkarte arbeitet ja weiter. Ich dachte bei dem Knattern an die Grafikkarte weil es dort das Vsync Signal gibt. Das kommt je nach Monitor so 50-100 mal die Sekunde. Da es kein Sinus ist hört es sich an wie Knattern.
Um die Grafikkarte zu testen einfach mal ausschalten. “Zeitpunkt für das ausschalten des Bildschirms auswählen”
Ist es denn so das das knatter aufhört wenn der Rechner aus ist?. Ist es möglich die Bildwiederholfrequenz einzustellen? Wenn ja mal ausprobieren ob das Knattern sich verändert.

Natürlich kann das auch jedes andere Bauteil im Rechner sein das ausstrahlt und Geräusche verursacht. Festplatte,Netzteil, Cpu,Netzwwerkchip, etc. Und Onboardsoundkarten sind nicht die besten.

Auch mal die eine und dann die andere Soundkarte einzeln anschließen. Um abzuklären ob es Grundsätzlich ist wenn 2 Soundkarten mit dem Receiver verbunden werden. (Masse Problem). Ich hatte bei mir ein Brummen sobald ich 2 Kabel mit dem Receiver verbunden hatte. Ich benutze nur noch eine exterene USB Soundkarte. Kein Problem mehr.

siehe auch mal hier.
http://www.steinberg.net/forums/viewtopic.php?f=176&t=64836&p=386940&hilit=neuer+rechner&sid=acb87aae1f45103efbcdb4e6cd434600&sid=acb87aae1f45103efbcdb4e6cd434600#p386940

Du gehst ja mit beiden Soundkarten über Cinch raus.
Cinch ist schonmal ein mitunter sehr störungsanfälliges
Ding (unsymmetrisch). Also können es durchaus Einstreuungen
in den Signalweg sein.

Da du aber zwei Soundkarten gleichzeitig betreibst, solltest
du unbedingt mal checken, ob du deren Samplerates aufeinander
anpassen kannst. Ich denke, dass hier der Hund begraben liegt.

Sowohl Onboard-Soundkarte als auch Audiointerface (letzteres über Cubase) ist auf 24 bit/44100 hz eingestellt.

Ich habe allerdings festgestellt, daß sich zumindest die Frequenz des Störgeräusches mit abnehmender Sample größe (Grundeinstellung im Focusrite Asio ControlPanel ist bei mir 512, Buffer length 11 ms) deutlich höher wird.

Hat das was zu bedeuten?!?

Naja, wenn das Ändern von Einstellungen unmittelbar das Störgeräusch in
seiner Beschaffenheit verändern, kannst du jetzt zumindest einige andere
Fehlerquellen ausschliessen. Hab mit dem Saffire auch überwiegend schlechte
Erfahrungen gemacht.

Hast du die Möglichkeit das Interface an einem anderen Rechner zu installieren,
um mal zu schauen, ob sich dort der Fehler repeoduzieren lässt?

Ich könnte mir nichts anderes vorstellen als das es am Treiber liegen könnte. Nichts anderes ehrlich gesagt