Known issues with Cubase 7 and CMC

Hey good people from Steinberg,

I bought this cmc ch just for a day, and i already have a problem: when i try to make global bypass of insert eq send with shift is not working - with my cubase 7!!!

I already have problems with my cmc qc, now with this to.

It will take much time to fix this problems…???

EQ not working with Cubase 7 (32bit, running on WIN7 64bit) here either. Spent half the day uninstalling/reinstalling the CMC Tools, reverting back to its factory state and playing with the QC settings in the Device Manager until I read this post. I can set it up within Quick Controls fine but it’s not responding to commands in EQ mode. Any update on the fix?

Having read and understood that there are a few bugs to be ironed out, esp. with the QC, I have purchased all of the CMC units with the confidence that Steinberg will get these dealt with.

I may be superstitious, but I’ve gleaned from various posts that for the installation and particularly the firmware update, the unit should be plugged directly into a USB port rather than over a hub, and that any other CMC units should not be attached at this time. After the update the unit may be disconnected and then used over a hub.
True or false, this is what I did, and had absolutely no problems. In fact, because I have too few USB ports, I’ve daisy chained the hubs for the CMC units to another hub i.e. I have 2 7-port hubs reserved for the CMCs (plus a remote numeric keypad which I use for remote transport control) and these are plugged into another 7-port hub which is plugged into the PC. This works without any problems, the ports are each separately powered, but it seems to work even when the secondary hubs are not being powered (I power them anyway to prevent overloading (heating) the first hubs wallwart).

Now I have a question, or rather suggestion (plea) for Steinberg.
In windows Devices Control panel, there is an applet for the Yamaha midi driver. This has a tab for each CMC device, displaying a matrix and options. Nowhere is the function of the various matrix settings and options explained.
Would it be too much to ask that the Control panels be explained in a future update of the user manual or quickguide?

any news about the QC EQ fix?

come on steiny give us a hint on here when the eq’s will be sorted


According to Helge, this update to the tools, specifically regarding the EQ issue should be released about the 18th of Feb. 2013.

yes i know and if you look through the thread you will see how outraged i am about the non committal of a date and yet there is still no notification on the cmc thread to confirm this

I have a QC.

I think I’ll refrain from buying C7 until this issue is sorted out.

I wouldn’t let it put you off. The issue will definitely be sorted,
There’s a lot of stuff to learn in C7, and you can have concurrent installations of 7 and 6 or earlier versions.
By the time you’re up to speed in 7 the update will be there. :wink:

on the other hand we have had this issue since the release of c7 and have no firm date for a fix so i would hold off till it’s released

RTM. This is by design. Just hit the “EQ” button, or other, to turn them off.

It used to NOT be by design … It needs to turn itself off when I close the program that it is attached to like the other controllers do.

I read somewhere that all issues would be solved in this update… but… apparently not everything were solved?

Hiding a midichannel from mixerview should hide it in the CMC-FD, but how i try i can’t get it to work.
Inputchannels doesn’t show up either…

Using Zoom-function from TP in keyedit doesn’t work anymore… it zoom’s the projectwindow in the background though.

I’m pretty sure we are waiting on an update to the CMC software to fix the problems.
EDIT: Apologies, I didn’t see that it had been released.

At least the knobs are turned off when exiting. Thank you for that … can you please just turn it off when exiting that app though? I mean even the fader stays on on the CH.

Well the QC now controls EQ as it should :smiley:

The issue with going into Midi mode when quitting Cubase is as jgaryt stated “by design”.
This is explained in the Operating Manual.
The QC can function as a standalone midi controller when not being used in Cubase. In order to facilitate this, it must be in midi mode. If it’s just the knobs being lit, I believe you can change this e.g. using the editor.

I’m not saying your request is wrong, I’m sure that this behaviour could be made an option. So, perhaps in a later update…

As I said before, I know it is by design. But, it is by a stupid design. If I want to use it as a stand alone MIDI controller, I can hit the MIDI button. If not, then you know … stay off. At least the knobs are now properly zeroed.

But, no needed improvements like shift lock or the irritating “I’M HERE” message polling. Again by stupid design. It is in the MIDI spec, which the rest of the world implemented the way that doesn’t irritate the users of their MIDI devices. So, back to unplugging them and in the closet they go until when/if there is another patch.

and have you noticed the eq’s are set up different for c7 it’s “Q” and gain control instead of frequency and gain ? not the same as c6 :wink:

Only if you have the I/Q Learn button pressed as well otherwise it’s freq and gain. It’s explained in the manual.

hmmm … since I had them boxed until the patch, I didn’t notice. Doing this from memory …

no mod
Top row = gain bottom row = freq

I/O button enabled
Top row = gain bottom row = Q

Isn’t that how it was before?