Komplete Kontroll S88 MKII keys stoped working

I had Komplete Kontrol Integration of my S88 MKII set up fine and everything worked. After not using it for a while I now realized that I cannot use it within Cubase Pro12 anymore. The whole DAW Integration remains working, I can also browse KK Plugins, select and change Parameters. All the buttons Mute, Play stop, etc. work fine…
BUT, I cannot play a sound. When I hit a key, the LED light above the key does not light up as it normaly does and also no VST (Komplete Kontrol or also other VST instruments) in Cubase reacts to the MIDI.
The Cubase Midi Monitor shows that it receives MIDI, but the VSTs do not react (and apperently the Keyboard itself already “knows” something is wrong since it does not visualize the keypress with the LED lighting up)
Runing KK as a standalone app, everything works fine. Runing KK in Ableton Live, also everything works fine. Just Cubase does not work.
Updated Cubase and KK and firmware to latetst version, Reinstalled Driver, Did many reboots, no effect.
Very frustrating. Please help.

Running Win 11

Solved: It was a combination of KK not following focus of tracks and enabling monitoring of the right track.
The not following focus issue is solved in a thread in this forum
So no further bug.