Konnekt 24 / Win7 / Cubase 6 / ASIO-Probleme und mehr!

Hallo,

bin zum ersten Mal hier.

Ich habe folgendes Problem, vielleicht kann mir da jemand weiterhelfen?

Ich benutze das Konnekt 24D von TC Electronic als Audiointerface (Firewire). Bin jetzt von Win XP auf Windows 7 umgestiegen und habe von Cubase 4 auf Cubase 6 Upgegraded.

Bisher lief das System stabil, doch jetzt nach dem Wechsel zeigen sich zwei Probleme.

1.) Die Asio - Auslastungsanzeige im Bedienfeld links springt plötzlich immer wieder während des Abspielens auf rot. Die Wiedergabe läuft zwar weiter aber ich kann nichts hören. Dann, nach etwa 3-4 Sekunden höre ich wieder etwas. Das passiert im Song immer wieder, so alle 30 Sekunden circa. (Ich weiß jetzt, dass dies sogenannte Drop outs sind. Aber die Safe Mode Möglichkeiten in den Einstelleungen bei TC Konnekt bringen dies nicht in Ordnung)

2.) Aus mir unerfindlichen Gründen schaltet sich dann plötzlich das Interface ab, also der Treiber TC Near wird aus den Geräte-Einstellungen für Audio plötzlich rausgekickt. Es erscheint die Meldung, das sich das Interface verabschiedet hat. Dann muss ich es per Hand ausschalten und wieder an, erst dann verschwindet die Meldung und der Treiber ist wieder aktiv.

Das ist sehr lästig, zumal ich schon vieles ausprobiert habe. Die ganzen Netzwerkgeschichten habe ich überprüft, habe neue aktuelle Treiber für die Schnittstellen geladen. Neues BIOS habe ich auch. Onboard (High Definition Sound) von Realtek habe ich auch erneuert.


Irgendeinen dunklen Fleck übersehe ich dennoch wie es scheint.

Bitte um Tipps und Ratschläge oder Fragen zur Präzisierung meines Problems!

Vielen Dank, Holgi

Hallo Holgi,

bitte versuche einmal den FW- Treiber zu updaten.

Öffne den Gerätemanager.

Ändere bitte den Treiber wie auf dem angehängten Screenshot zu sehen.

Starte Windows neu.
Geräte-FW-OldDriver.jpg

Hallo Marcus,

vielen Dank für deinen Tipp.

Den alten FW - Treiber zu nehmen habe ich auch schon ausprobiert, leider mit wenig Erfolg.

Ich habe eine Firewire Karte von der Firma Ultron, dort gibt es zwar keinen aktuelleren Treiber herunterzuladen, jedoch sagte mir von der Firma jemand, dass der Treiber den Windows 7 für das Gerät verwendet, absolut der richtige wäre.

Hardwareseitig, also vom Interface her habe ich laut TC Electronic auch den aktuellsten. Auf deren Foren ist dieses Problem auch schon beschrieben worden, aber so ganz schlau werde ich aus deren Lösungsangeboten nicht. (Alles auf Englisch, was kein Problem darstellt).

Ich habe schon überlegt, eine andere Firewire Karte zu kaufen, oder eventuell das Interface zu wechseln?!?

Vielleicht gibt’s ja doch noch ne Lösung,

Vielen Dank,

Holgi

Hallo holgi,

welchen Chipsatz hat Deine FW- Karte?

Ansonsten probiere doch mal Tools wie den DPC- Latency Checker aus, um heraus zu finden, welcher Prozess, Treiber oder Dienst dafür sorgt, das die Dropouts stattfinden. Dann kannst du diesen dann unter Umständen abstellen und die Konnekt 24 zum laufen bringen.

Hallo Marcus,

vielen Dank für die Tipps.

Ich bin gar nicht so wenig bewandert mit PC-Technik, aber ich wusste gar nicht, dass eine FW-Karte auch einen Chipsatz hat?

Den DPC Spike Checker habe ich schon laufen lassen. In der normalen Funktion, auch mit Cubase am laufen und Interface zeigt er mir an, dass mein System optimal für Streaming ist und ich keinen Safe Mode (im Interface) einstellen muss.
Wenn ich aber unter der Einstellung “Advanced” das Kästchen “Enable DPC Inducer” klicke, dann zeigt er mir an:" Your computer is not performing well", ich sollte Safe Mode 2 einstellen. Das funktioniert aber alles auch nicht. Er zeigt mir auch nicht an, welcher Dienst oder welcher Prozess die Drop outs auslöst.

Ich habe auch mal probiert, alles mögliche abzuschalten (Ethernet Adapter u.s.w.), es macht keinen Sinn. Ab und zu läuft es gut für 10 oder 20 Minuten, dann plötzlich beginnen die Drop outs wieder. Das ist wie verhext!

Hallo holgi,

hast Du an Deinem PC eine Webcam, einen Bluetooth- Adapter oder einen Wlan- Adapter?
Diese Geräte und deren Dienste sorgen sehr häufig für Probleme und Du kannst es mal ausprobieren, diese im BIOS
zu deaktivieren, so daß die Treiber in Windows gar nicht erst geladen werden.

Hast Du Deinen Energieplan auf Höchstleistung gestellt?

Desweiteren probiere bitte einmal aus, das Konnekt 24D mit dem mitgelieferten Netzteil zu betreiben.

Hallo Marcus,

vielen Dank für deine Geduld.

Ich habe einen WLAN-Adapter, den habe ich über den Geräte-Manager auch schon mal deaktiviert. aber ich versuche es mal übers Bios, damit die schon gar nicht geladen werden.

Mein Energieplan ist nicht auf Höchstleistung, sonder ausgeglichen für Leistung und Optik.

Ich habe das Konnekt immer am Netzteil betrieben.

Ich probier die zwei Dinge aus und melde mich nochmal!!

Gruß Holgi

Hallo Marcus,

nach einer längeren (Zwangs-) Pause konnte ich mich jetzt nochmal intensiv mit meinem Problem beschäftigen.

Wie es aussieht ist es tatsächlich der WLAN-Adapter. Wenn ich den Treiber deaktiviere bevor ich Cubase 6 und das Konnekt 24 starte, bleibt das System stabil und ich kann arbeiten. Jedoch muss ich in den Konnekt Einstellungen den Safe Mode 2 einstellen, damit die “dropouts” nicht doch das System lahmlegen. Es scheint, dass es noch einen Übeltäter oder ein Problem gibt.

Während des arbeitens ist mir jetzt häufig aufgefallen, dass es stark knackt und rauscht. Wenn ich dann am Kanal 1 meines Konnekt 24 den Pegel (unabhängig ob ein Gerät oder Instrument angeschlossen ist oder nicht) aufdrehe, wird das Knacksen weniger. Scheinbar hat der Drehregler irgendein Fehler oder so…?

vielen Dank für die Hilfe bei der Fehlersuche,

Holgi