Kontakt Batch Re-Save Issue

Hi,

Recently did some batch re-saves for a few libraries and now I get a message that says:

“Your version of Kontakt is too old to open this file”.

When I open an instance of Kontakt outside of Cubase, it opens up the libraries just fine. It’s only in Cubase where I’m getting this message. My version of Kontakt is the latest 5.7.0

Any suggestions?

Thanks,

Juan

I noticed that Cubase is opening Kontakt 5.6.4, even when I updated it to 5.7.1 recently. Tried uninstalling/re-installing Kontakt but still the same problem.

What should I do?

Thanks

Maybe you installed the new version to the wrong place. Search your o/s.

EDIT: Seems like a NI problem:

https://www.native-instruments.com/forum/threads/serious-help-update-kontakt.320776/