Kontakt Not Intialized Error


Im trying to figure out why this error message keeps popping up, all my stuff is indeed registered and it worked before but when i open a new session of cubase followed by an insturment track this message pops up

Hi and welcome to the forum,

This is definitely not Cubase message. Try to start Kontakt stand-alone and solve the problem there. It might be NI message or the library message.

Kontakt running in every other DAW or as Stand-Alone has no issues but its just so weird it happens when i open up cubase im not sure why, im using the tiral version of cubase 12 PRO just to see how the daw works, when i opened it up and load a VST for the first time things work. But when i closed cubase and then re-open it the error pops up and none of my other VSTS have any sound either


This thread might give some light. Is the Kontakt instance active? Or is it frozen or disabled?

From what im seeing Kontakt is enabled with no trakcs being frozen, i think the top right button fo the VST shell is where you can enable and disable the plugin but this happens as soon as i load every other -plugin or library still without touching anything, isant the sound supposed to come out as soon as i load it up pressing on the kontakt or any other VST insturment keys?

How are you loading it, you’re not using the old method (instrument racks) are you?
I never used racks, but when I did try in the past as a curiosity I had problems with the outputs not connecting correctly.

Edit: Just tried as a rack and don’t get that warning so I don’t think it is that.

on the left side under input/output channels, right clicking and selecting add insturment track, i then take kontakt drag and drop the patch and the error message pops up

is there a default setting in cubase that arms tracks so save resources or anything like that? It looks like something is getting in the way of the plugins itself within cubase in my opinion, very new to this DAW so things are very odd to me


Yes, there is. If you select a track, it becomes Record enabled automatically. You can change this in the Preferences.