Korg M3-M VST plugin not able to communicate with Korg unit


I am at my wits end! I own a Korg M3-m and I need to would like to use the VST plugin in an instrument track.

The plugin loads up but is unable to communicate with the Korg M3-m unit. I have tried everything that I know and I am not a novice to cubase.

I am using cubase 8.5 and tried it with jBridge in 9 but it is exactly the same outcome. Funnily enough if I use the VST with Studio One 3.3 it works.

Is there something I may be missing with cubase. I would appreciate anyone that could provide assistance with this issue.

I am hoping that it will work as I have bought back into cubase which is my favourite DAW and I would hate to change back to Studio One.

I am using a Windows 10 x64 bit PC, with Cubase 8.5/9.0 and I using a USB cable to communicate to the Korg M3-m unit. Please shout if any needs anymore background information, to assist me with this problem.


Is the plug-in 32- or 64-bit, please?

Do you have the latest update of the plug-in?

I am using a 32 bit plugin with jbridge. But please bear in mind this works with Cakewalk Sonar and Studio One, so I dont think it could be the problem in my humble opinion. I know this is a long shot as someone would need to know about this specific scenario, Cubase + Korg M3-M + Korg M3 Plugin. Thanks in advance, any hint/guide would be appreciated. :wink:

Officially 32-bit plug-ins are not supported in Cubase since Cubase 9. You are using 3rd party bridge as a workaround. In this case, I would expect it more on the jBridge side, to be honest.

So the fact that the jBridge works with both Cakewalk and Studio One who also dont allow 32 bit plugins anymore? I am just trying to using process of elimination here. Is there anything I can try on the cubase side? If not thanks for your response Martin.

So I managed to figure this out … thanks to all who at least had a look.

This is the answer …

  1. Click Start and choose the Configure Korg USB-MIDI driver option.
  2. There is dropdown next to the words MIDI IN and Device List …
    Choose the 32bit only option!

Open up Cubase and your 32 bit plugin with jBridge will work in 64 bit Cubase

Hope this helps someone!