KORG nanoKONTROL 2 Pitch bend default problem

I got a KORG nanoKONTROL 2 a while ago and installed Mackie Control in Cubase elements 11. But, for some reason the faders on the nanoKONTROL 2 only control pitch bend, and the second fader, if moved, makes Cubase say ‘reset all vst?’. I only want to control volume, yet nothing I’ve tried has ever worked.


Did you add the Mackie Control in the Studio > Studio Setup > + button please? Did you select the nanoKontrol as the MIDI Input?

Did you disable the nanoKontrol MIDI Input from the Studio > Studio Setup > MIDI Ports Setup > All MIDI Inputs?

1 Like

All fixed now. Thank you.