Korg nanokontrol setup

Hi guys hope someone can help me
I have just installed Cubase 7 elements and have bought a nanokontrol 2. I cannot get the controller to work at all. I have gone to devices in added mackie control but when I go to set the midi in/out there’s is no mention of the korg nano control ?
I have tried every way possible to boot the control but they all have the same result!
I hope someone can help as I’m getting quite frustrated with it
Thanks

Hi Keith,
I use this mini-controller with Cubase 7, installed as follow : press [SET MARKER] and [REW] on the controller, at the same time. Let the two buttons pressed and connect USB cable only at this moment.

Thanks for the reply
I have already tried every combination and still can not get this to register! I’ve uninstalled then reinstalled the drivers but still have the same problem!
I do know what else to try?

Edited: :wink: With a sig with your system info (see below) there’s so much definitive anyone can say.

I had a similar problem with a nanokontrol2.
The following video explains a solution that worked for me, I hope it’s useful.

http://www.youtube.com/watch?v=s9OfwDr8oYQ

(or google “korg nanokontrol 2 install fix”)

Bonso
Fantastic ! That’s just what I needed. Very many thanks. Worked a treat