Korg SQ-1 and cubase 8 pro

Hi,

Anyone have any luck driving a Korg SQ-1 via USB midi clock from Cubase ?

I think I got it to work once briefly but now can’t for the life of me figure out why and when it worked !

So this is what I’m doing…

  1. I’ve installed the Korg USB midi driver and setup the appropriate SQ1 device as the Korg docs explain
  2. Under project sync setup in Cubase I’ see either “SQ1 control” and “SQ1 MIDI out” (I’ve tried sending to both and either)
  3. I’ve followed the SQ power up routine as this guy… https://www.youtube.com/watch?v=lGoTWZqI1DI
    has done to sync the SQ1 successfully with Ableton.
  4. I’m sending gate and CV outs from the sq1 by the way. I understand that the sq can’t receive USB midi and send MIDI (well I think that’s the case).
  5. I’ve also tried to use the SQ1 as a MIDI to cv controller to by choosing it as the output device on a midi instrument channel - no dice here either.
  6. I don’t really want to drive it with an audio signal as a trigger because I don’t have enough spare audio outs from my interface and anyway I think its an inelegant solution as I’d like to have start and stop functionality
  7. I’m not using a USB hub. I’m managing to send midi clock to two other devices successfully.

Any help much appreciated, I can find surprisingly little on this subject and I’d love to get it to work. The SQ is a joy to work with otherwise, but I think I must be missing something obvious :confused:

In the same boat, just can’t get these two to sync.

Same in cubase 9

Please steinberg. How can we manage the SQ1 and cubase?

clock clock clock from usb
???

in your transport bar (F2) go to your right lower corner where it says “sync” then hold “ctrl” and press your left button on your mouse, a page will appear , in the lower right corner you will find “MIDI clock destinations” there u check all your devices that you have connected via usb/midi and your done, now you are getting clock from cubase, also if you want your SQ1 to start and stop with cubase check the 3 boxes under too.

http://b8e57dc469f9d8f4cea5-1e3c2cee90259c12021d38ebd8ad6f0f.r79.cf2.rackcdn.com/Content_Images/akai_mpk2_cubase_sync_10.jpg_5bbc13afeb79c5b6dee6bc6851419c7c.jpg

Thanks
sad that the sq1 doesn’t seems to be supported by my usb card
but anyway - your solutions seems to be very good!