Korg Triton Classic and Cubase 9


I’m looking for some help.

I’m new to Cubase and have down loaded version 9 le which was bundled with my Focusrite Scarlet.
I’ve set my system up so I use the triton via midi. However I having a small issue, where I stop the track, the keyboard continues to play almost like a sustain.

Has anyone had this problem, if so what did you to stop this.


Hi and welcome,

Do you send common MIDI data to your Triton, which are just played back? Or do you use some arpeggiators/note generators in Triton?

You can always Reset MIDI, which should help.

Is your Triton connected via USB or MIDI?

  1. Go to your GLOBAL page on the Triton and select the MIDI Page and turn LOCAL=OFF.

  2. You are getting a midi loop there

  3. When you want to just play the Triton by itself you will need to turn Local=ON on the Triton

  4. Cubase is sending the midi back out since Cubase defaults to midi THRU= ON, this is creating your issue

Thanks for your advice

Is there are away to turn Cubase default off.


Its in the preferences

Preferences/Midi/Midi Thru Active, uncheck that


I have tried what you have suggested.

This issue I have is when I record a track using the triton and the play it back it seems to get stuck on a note and continues to play that note even though I stop the track and I have to press a button on the synth to stop it.

Do you have any other ideas.



So do you use some arpeggios or any other bite generator on Triton? If yes, do you sync it with Cubase? Do you send Stop when Cubase stops?

Hi Martin

I’m not using any arpeggios, sorry don’t know what you mean by a bite generator.

It only seams to do this on certain parts of the arrangement. How so I send a stop when Cubase stops?


On your triton, make sure the arpeggiator is turned off on the Program or Combination you are using. You can turn that off on the Global page if you don’t need it. Global/Menu, Page 0 Basic Setup, Auto Arpeggiator, uncheck that for Programs and Combinations. Programs on the Triton are programmed with an Arpeggiator, lots of them.

As far as the midi controller/loop issue you have two choices:

1. Keep your Triton set to Local=ON and turn Cubase midi THRU=OFF

2. Turn the Local = OFF on the Triton and enable Cubase MIDI THRU=ON

**How are you getting midi to Cubase? Does your interface have a midi port or are you using something else?


I’ll give this a go. Im using a usb with midi cable on it. I bought this from gear for music.

There is your issue, get a midi interface

For example


I dont know anyone who has had any luck with a midi/USB cable cheapo thingy, always issues