Lack of authorisation

I’ve been using Dorico happily on the MacPro for a few months now.

Yesterday I updated from Sierra to High Sierra ready to upgrade the video card. This was fine and Dorico continued to work.

Today I updated the video card to a Radeon RX580 and I now get a message when launching Dorico to say that no licence was found.

I went to the eLicenser again but it shows that I already downloaded it, which, of course, I have.

I’ve tried/retried several times but always with failure and I have no idea where to turn now.

Has anyone had a similar experience?

Well, the Soft-eLicenser is bound to your hardware and it takes the serial number of your harddrive into account as well as the graphics card.
But just changing the graphics card should not render the license unusable. Did you already earlier change other parts of the hardware?

Have you tried reactivating your license? Here is how to do:

Thank you for the prompt reply.

No other changes made and I’m starting up using the same SSD. The only other change I made was to upgrade to High Sierra yesterday but Dorico was working today before I changed the GPU.

I tried to reactivate on the website but it says no eLicenser to activate although I did go through the process of updating that information, several times.

I have urgent projects so am quite anxious. I submitted a support ticket but realise that could take a while to get a response.

For reasons which are not at all clear, following the umpteenth restart, all is now well again and consistently so. Most peculiar.

If you haven’t yet done so, I strongly recommend that you register your Soft-eLicenser to your MySteinberg account. Go to MySteinberg, and click the ‘Register Software’ button, then enter your Soft-eLicenser number as shown in eLicenser Control Center. Then in the future if you need to reactivate, the reactivation workflow (described here) will work as expected.

Thank you Daniel – I thought I had done that but I’ve just gone through the process again to be sure!