Laisser vibrer ties

I have been trying for hours to create laisser vibrer ties on a chord, using Dorico ver. 5.1.3.2.1.1.4. I have followed “Hiding/Showing laissez vibrer ties” instructions to the letter. But nothing works! The Properties Panel in “Notes and Rests” group does NOT show an “Activate/Deactivate Laisser Vibrer Ties” switch. (See illustration.) And the
Key Commands page in Preferences does NOT have a “Toggle Laissez Vibrer Tie” option on the menu." Why does the manual suggest two options that are not available?

Maybe try selecting the “All” button in the “Show” section. In my case, when I am in “Local only” I do not get the button to Hiding/Showing the Laissez vibrer ties.

1 Like

If you are interested, this is my setup for a custom hotkey for the “toggle L.V. tie,” found under “edit” by searching “tie.” I’ve set it as ctrl+option+L on Mac (ctrl+alt+L for Windows).

I select the chord in “write” mode and press this hotkey, and it works for me.

1 Like

Are you in “Write” mode? It’s not available in “Engrave” mode.

Edit: as @arco points out it is also available in Engrave mode, a little more on the right side.

I’m hoping they will finally add left-leaning l.v. ties properly in a near-future update (fingers crossed)…

  • D.D.
1 Like

It is in Engrave also :slight_smile:

3 Likes

Dear arco— It never appeared before you answered this question with your screen shot. But now it does appear. Thank you so much. One of the unending mysteries of Dorico. So many capabilities are “hidden” in that it takes quite a while to find them out—posting questions on the Forum is de rigueur. And I find that if you don’t use the program frequently or consistently, then you have to learn some of these procedures all over again. Ah well . . . .

1 Like

Hmmm, if you look at your initial screenshot, and the 3 blue button options, as @albertolisinicchia replied initially, the middle one must not be set to Local. Perhaps you made this change after you saw his reply and this now might be your setting so l.v. now shows?

(However I have always suspected that during the night, Dorico looks for any additions and changes Lillie makes in the manual, then itself makes those changes, moves about various pixels to match, adds various functioning which were not there before … because each time I go to the manual, new things seem to be there and following the instructions seem to work. Maybe your computer did this last night?)

4 Likes

Barret, try to select only one note (not all three).